Brrrrr… Kaltes Wetter ist nichts für den Freestyle Navigator!

Jetzt ist es zum zweiten Mal passiert: Der Freestyle Navigator fällt komplett aus, nichts geht mehr …

Vor wenigen Wochen geschah es das erste Mal, Skifahren in St. Anton, strahlender Sonnenschein, aber minus 15°. Der Empfänger befindet sich in meiner Jackentasche und plötzlich geht nichts mehr, keine Anzeige, gar nichts. Am Abend in der warmen Wohnung erhärtet sich dann der Verdacht, den ich bereits in der verschneiten Bergwelt hatte: Die Kälte hat der Batterie so zugesetzt, dass sie den Empfänger nicht mehr versorgen konnte. Und das, obwohl ich noch am Abend vorher die Batterieleistung überprüft hatte und ich aufgrund der angezeigten 50-75% Restladung davon ausgehen musste, dass in dieser Hinsicht keine Probleme zu erwarten sind. Sicherlich kann man auch mal ein paar Stunden unnavigiert überbrücken – auch wenn ich mich an den Komfort gewöhnt habe -, aber ein Ausfall des Empfängers bedeutet stets einen neuen Sensor, weil der bisherige so ohne Weiteres nicht mehr akzeptiert wird.

Seitdem wechsel ich, falls die kalte Jahreszeit ihrem Namen wirklich Ehre macht, die Batterie des Empfängers bereits nach 5 Tagen … und obwohl ich bei deutlichen Minusgraden mit Ski, Fahrrad und Laufschuhen unterwegs bin, ist der Empfänger seitdem absolut zuverlässig und zeigt stets genaue Werte an, Werte, deren Genauigkeit ich mit einer herkömmlichen Blutzucker-Messung bei Kälte niemals erreichen könnte.

Dennoch hat mich der Navigator ein zweites Mal im Stich gelassen, doch dieses Mal war es der Sender. Gleiches Phänomen: Trotz Batterieleistung von 50-75% verabschiedete er sich nach etwas mehr als einer Stunde Laufen im Wald. Wieder war es die Kälte, die aufgrund der dünnen Bekleidung auch den direkt am Oberarm befindlichen Sender lähmte, denn eine neue Batterie erweckte ihn nach dem Training wieder zum Leben. Und da ich die Begrüßung von Sender und Empfänger, deren Kontaktaufnahme von der Frage „Haben Sie den Sensor entfernt?“ begleitet wurde, wahrheitsgemäß mit „Nein“ beantwortete, erschienen wenige Minuten später erneut Werte. Immerhin, ein neuer (sündhaft teurer) Sensor war nicht fällig.

Fazit: Bei sehr kalten Temperaturen, genauer, wenn Sender und Empfänger diesen über eine gewissen Zeit ausgesetzt sind, können die Batterien ausfallen, auch wenn die Batterieleistung zuvor keinen Grund zur Sorge gab. Je nach Wettervorhersage und Trainingsplanung wechsele ich daher die Batterien im 5-Tage-Rhythmus, während sie sonst durchaus 20-25 Tage durchhalten.


Ausführliche Informationen über die Verwendung des Freestyle Navigators beim Sport finden Sie hier:

Das könnte Dich auch interessieren:

Veröffentlicht von

Andreas

* 1970 in Trier, seit 1988: Diabetes Typ 1 (CSII mit animas vibe, Dexcom G4), seit 2005: leistungsorientiertes Training (vor allem Laufen, aber auch Radfahren), zahlreiche Marathons, Ultras und Ironmans

37 Gedanken zu „Brrrrr… Kaltes Wetter ist nichts für den Freestyle Navigator!“

  1. Hallo Andreas,
    Vielen Dank für diesen wertvollen Erfahrungsbericht. Das ist mir auch schon 2 Mal passiert (trotz neuer Batterien!). Ich hatte eine Sensor-Macke vermutet. Sobald ich wieder im Warmen war hatte ich plötzlich doch wieder Werte.
    Fazit -- Kälte mag er nicht unser Navi.

    viele Grüße
    Tuut

    möchte mich noch herzlich bei Dir bedanken. Habe enorm viel auf Deiner Seite über eine optimale Nutzung des navigators erfahren! (dadurch wurde meine Entscheidung zum navigator grundlegend mitbestimmt -- und bereue die Entscheidung bisher nicht)

    … übrigens was ist dran an einem seltsamen Grücht, dass der navigator nicht rentabel sei und nicht mehr vertrieben werden soll? Hast Du da was gehört?

  2. Vielen Dank für die netten Worte!!!

    Aber das Gerücht, dass der Navigator nicht mehr vertrieben werden soll, haut mich um: Es gibt doch (derzeit) nichts Vergleichbares!
    Du bist die Zweite, die mich diese Woche mit dem Gerücht konfrontiert, von daher fürchte ich fast, da ist etwas dran. Woher hast Du denn dieses Gerücht?
    Außerdem habe ich in der Yahoo-Newsgroup gelesen, dass derzeit (mal wieder) in den USA kein Navigator verkauft wird und die Händler nicht wissen, ab wann (und ob überhaupt) es den wieder geben wird -- vielleicht wird aber auch nur die Einführung der 1.5er-Version vorbereitet, auf die die Benutzer in den USA immer noch warten.

    Hoffentlich sind das alles KEINE bad news!

    Danke dennoch für Deine Frage und den Hinweis, liebe Grüße,
    Andreas

  3. Hallo zusammen,

    Als Empfehlung bei kaltem Wetter wäre für den Empfänger mal wieder auf LiIo Zellen zu verweisen. Zeichnen sich durch hohe Energiedichte und gute Spannungsstabilität bei Kälte aus.

    Evtl. könnte auch ein Versuch mit LSD-Akkus, vorzugweise empfohlen werden die eneloop Akkus. Die gelten auch bei Kälte als ordentlich spannungsstabil. (Bei Akkunutzung aber mit jedem Sensor *und* auch bei jedem Reset wechseln)

    Für den Sender nehm ich eigentlich immer nur Alkaline-Zellen. Die gibt es für 10 Cent das Stück und 4 bis 6 Wochen machen die schon locker mit, zumindest bei mir. Wenn ich RENATA lese, bekomme ich schon aus alten, leidvollen Erfahrungen mit den Batterien der H-Tron Insulinpumpe die Krätze.

    Wie ich heute hörte, geht es anderen Usern mit dem Navigator und RENATA ähnlich. Da sollen die RENATAS im Transmitter auch schon mal nach ein paar Stunden den Blackout haben.

    Disetronic ist dann ja auch zu VARTA gewechselt, ich jetzt zu den Camelion-Alkaline, günstig über eBay zu bekommen.

    Vorsichtshalber nehm ich auch so alle 1 bis 2 Wochen eine neue LR44 Zelle. Vielleicht verschwenderisch, aber sicher ist halt sicher.
    Gibt es eigentlich die Zellen für den Sender auch als LiIo?

    Wäre dann wohl auch für den Wintersport anzudenken.

    Gruß
    Joa

    p.s.
    @ Andreas: Vielleicht könntest Du solche Erfahrungen mit dem Sys denn auch, als Kopie, bei Jörg einstellen?

    Wäre schon nicht schlecht, eine etwas zentralere Anlaufstelle für das ganze CGM-Zeugs zu haben?

    Jedenfalls hätte ich Deinen Bericht dort schon mal eher wahrgenommen. 😉

  4. Hallo Joa,

    meinst Du Lithium-Ionen-Akkus oder Lithium-Batterien, Lithium-Ionen-Batterien gibt es nämlich, soweit ich weiß, nicht. Lithium-Batterien werden immer bei den animas-Reservoiren mitgeliefert und sind unglaublich ausdauernd. Wäre eventuell eine Idee.
    LSD-Akkus sind eine Möglichkeit, allerdings zögere ich bei einer Akku-Lösung, weil ich beim Dauertragen dann auch noch im Blick haben muss, dass diese stets geladen sind, wenn ich wechsle. Und ich Schussel habe dann nicht geladene Akkus vorrätig und muss warten, bis ich diese geladen habe (übrigens ist m. E. der Akku ein großer Nachteil der dexcom- und minimed-CGMSe).

    Das beschriebene Phänomen mit dem Sender ereignet sich nicht nur mit Renata-Batterien, sondern auch mit den Varta-Knopfzellen, die ich stets billig im Internet kaufe, um das Länger-Tragen der SEnsoren zu ermöglichen, die mitgliefierten Knopfzellen reichen ja nicht.

    LiIo-LR44-Zellen habe ich so auf die schnelle nicht gefunden, zumindest Google ist da nicht sehr ergiebig auf den ersten Seiten. Von daher: Die gibt’s wohl nicht so ohne weiteres. -- Aber selbst wenn es sie gäbe, meine Akku-Einschränkung habe ich ja formuliert.

    Der Hinweis im diabetesinfo.de-Forum den Text einzustellen ist gut gemeint, mir aber unangenehm, weil ich dieses „Ich bewerbe meinen Blog“ immer wieder unangenehm finde (auch wenn ich es immer wieder mache). Aber vielleicht sollte ich da gelassener sein. 😉

    Viele Grüße, Danke für Deine guten Ideen,
    Andreas

  5. Das Gerücht, Abbott stellt den Vertrieb des Navigators ein, ist (wohl) definitiv falsch!

    Laut Informationen aus dem Abbott-Management handele es sich bei den Lieferverzögerungen keineswegs um die Vorboten einer Vertriebseinstellung, sondern im Gegenteil um die Auswirkungen der Einführung des Navigators in weiteren Ländern, denen die Produktion nicht gewachsen sei. Eine Aufgabe des Navigators ist nicht geplant und in Kürze sollen wieder ausreichend Geräte verfügbar sein.

    Über diese Entwarnung bin ich persönlich richtig froh, ich hatte schon ärgste Befürchtungen!

    Viele Grüße,
    Andreas

  6. Hallo Andreas,

    > Andreas schrieb:

    > meinst Du Lithium-Ionen-Akkus oder Lithium-Batterien, Lithium-
    > Ionen-Batterien gibt es nämlich, soweit ich weiß, nicht.

    AFAIK (as far as I know) gibt es keine LiIo Akkus im AAA oder AA Format mit 1,5 V.

    Gleiches gilt wohl für LR 44. Die gibbet aber auch nicht als Batteriezellen.

    LiIo kann wohl aus irgendwelchen Gründen nicht unter 3,7Volt machen. Bei LiIo Batterien (AA oder AAA) ist da wohl noch ein Spannungswandler in jede Batterie-Rundzelle eingebaut. Die gibbet also schon. Wie ja auch Animas demonstriert. 🙂

    > Lithium-Batterien werden immer bei den animas-Reservoiren mitgeliefert
    > und sind unglaublich ausdauernd. Wäre eventuell eine Idee.

    Ich bin voll begeistert von den LiIo. So schurrig laut und schnell hat mein Vibrator vom Navi noch nie vibriert.

    Und die Funkverbindung weist plötzlich ungeahnte Stabilität aus.

    > Das beschriebene Phänomen mit dem Sender ereignet sich nicht nur
    > mit Renata-Batterien, sondern auch mit den Varta-Knopfzellen, die ich
    > stets billig im Internet kaufe, um das Länger-Tragen der SEnsoren zu
    > ermöglichen, die mitgliefierten Knopfzellen reichen ja nicht.

    Probier einfach mal Alkaline von Camelion.
    50 St. gibbet bei iihbäh für versandkostenfreie 5 Euros.

    LR44 Knopfzellen bei Ebay

    Die LiIo Micros (AAA) gibt es so ab 6,50 für 4 St.

    Derzeit sieht :

    Energizer Lithium Batterien bei Ebay

    (2 St. 3,64 € zzgl. 3 Euro Paketversand, egal wie viele)

    für mich am Besten aus.

    > Der Hinweis im diabetesinfo.de-Forum den Text einzustellen ist gut
    > gemeint, mir aber unangenehm …
    > Aber vielleicht sollte ich da gelassener sein.

    Solltest Du. 😉

    Viele Grüße
    Joa

  7. Vielen Dank für die Erläuterungen, vor allem für die tollen Shopping-Tipps!!! 🙂
    Die sind für alle Leser sicher sehr hilfreich!

    Viele Grüße,
    Andreas

  8. Noch ein Tipp:
    Abbott US -- Statement zum Navigator

    Abbott empfiehlt Kunden in USA, die auf Ersatz defekter Geräte teilweise wohl seit Monaten warten, dass sie ein Konkurrenzsystem erwerben und zahlt die Systemkosten + bisherige Sensorkosten zurück, wenn ich das so richtig in der CGMS-Group von Yahoo lese.

    🙁

    Gruß
    Joa

  9. Danke für den -- Ratlosigkeit hinterlassenden -- Hinweis, habe dazu gleich einen Artikel verfasst:

    [url=http://www.laufen-mit-diabetes.de/2010/04/09/abbott-freestyle-navigator-medtronic-dexcom/]Abbott bezahlt Kunden in den USA den Wechsel vom Freestyle Navigator zu Produkten der Firmen Medtronic oder Dexcom …[/url]

    Gruß,
    Andreas

  10. Hallo und Hilfe.

    hab den Navigator jetzt ne Woche und habe gerade das Problem, dass ich den Sensor nicht bedienen kann, nach 5 Tagen, um ihn nochmal zum weiterlaufen zu überreden.

    Wie macht man das ??

    Wäre für Hilfe sehr dankbar.

    LG Mel

  11. Hallo Melanie,

    siehe da:

    [url]http://www.forum.diabetesinfo.de/forum/index.php/topic,7390.0.html[/url]

    hth
    und
    Gruß

    Joa

  12. Hi,

    gibts es jemand, der das Navi oder die Sensoren von der gesetzlichen Krankenkasse finanziert bekommt ?

    Welche Kasse und wie ???

    Bin 2 mal abgelehnt worden und habe schon verschiedenes überlegt, vom Wechsel der Kasse bis zu Rechtschutzversicherung.

    Hat jemand damit Erfahrungen ??

    LG Mel

  13. Bin zurzeit (erzwungener Maßen) sehr selten im Netz und kann nicht so zeitnah antworten wie sonst.

    Die erste Frage ist ja mit dem Link beantwortet. -- Vielen Dank, Joa!

    Ich selbst bekomme den Navigator von meiner privaten Versicherung per Rezept, ohne Antrag usw.
    Bei den gesetzlichen sieht das schwieriger aus. Aber es gibt den ein oder anderen, vor allem bei der Barmer. Das sind auch teilweise Deals (ich zahle meine Teststreifen selber) oder zeitlich befristete Zugeständnisse (Gerät plus ein halbes Jahr Sensoren, dann sehen wir weiter).
    Nötig sind stets ausführliche Gutachten. Deren Inhalt ist folgender, soweit ich die Personen kenne (aber die sind, da Freunde von Freunden, durch die Bank sehr engagierte Diabetiker): Hervorragend eingestellter Diabetiker, der trotz seines enormen Wissens aufgrund verschiedener Umstände (Lebensführung, Arbeitswelt) nicht immer eine perfekte Einstellung leisten kann, z. B. weil eine Anästesisthin in Operationen nur mit einem erhöhten Sicherheitsblutzucker geht, um Hypos auf jeden Fall zu vermeiden. Mit dem Navigator könnten diese an sich unvermeidbar hohen Blutzucker vermieden werden, da das Gerät entsprechend vorwarnt. Die Folge ist eine bessere Einstellung und die Vermeidung von Spätschäden.
    Insgesamt war es wichtig, deutlich zu machen, dass die entsprechende Person in der Lage ist, mit der Datenflut auch wirklich ihre Therapie zu verbessern.

    Sicherlich gibt es auch ganz andere Anträge, aber ich kenne nur solche in diese Richtung, die Erfolg hatten.

    Viele Grüße,
    Andreas

  14. Hi,

    vielen Dank an Andreas für die Antwort.

    Schon wieder Hilfe ????

    Jetzt sitz ich schon wieder mit einem Problem da, weiss nicht, ob ich mich besonders blöd anstelle.

    Hab jetzt versucht, das Ding zum weiterlaufen zu bringen (über die 5 Tage).

    Hab es getrennt und wieder angeschlossen, aber es funktioniert nicht.

    Könnte das daran liegen, dass ein kleines Plastikblättchen rausgefallen ist ???
    Ist schwer zu beschreiben, ist ein Plastikblättchen, das evtl wohl ins Innenleben gehört und wohl im Idealfall garnicht lose sein sollte.

    Kann doch nicht wahr sein, dass ich die einzige bin, die zu doof ist, das Ding über 5 Tage zum laufen zu bringen.

    Es geht aber nicht.

    Die verzweifelt Melanie

  15. Ist das Plastikblättchen grün? Wenn ja, dann war das der Sensor, der in die Haut geschossen wurde und diese keinesfalls verlassen sollte … 😉

    Ansonsten funktioniert der Neustart wie folgt:
    1) System > Status > Sensor entfernt --> Sicherheitsfrage „Haben Sie den Sensor entfernt?“ mit „Ja“ bestätigen.
    2) Sender abschieben und sich selbst wenig bewegen, damit der Sensor die Haut nicht verlässt. Manchmal tippe ich auch vorsichtig auf den Sensor, damit dieser, falls er sich ein wenig gelöst hat, wieder in den Stichkanal zurückgedrückt wird.
    3) Etwa 3 Minuten warten.
    4) Sender wieder aufschieben, bis es klickt.
    5) Meldung „Neuer Sensor gefunden“ mit „Ja“ bestätigen.
    --> Die Sanduhr erscheint, eine neue Kalibrierungsphase hat begonnen. 🙂
    Das funktioniert mit etwas Geschick absolut zuverlässig.

    Viele Grüße,
    Andreas

  16. Das Plastikblättchen hat ein paar schwarze Markierungen, ein ganz langes und schmales Stück an der Seite und ja sowas zwischen blau und grün.

    Das heisst, wenn das der Sensor ist, dann kanns nicht gehen

  17. nehme mal an, den werd ich nicht nochmal in die Haut reinpopeln können.

    Versteh ich das richtig so ?

    Würde wohl heissen, neuer Sensor und das Glück nochmal versuchen.

    Vielen Dank für die Antwort, den Beistand und die Bemühungen.

  18. Hallo Melanie,

    das war der Sensor!

    Der sitzt ganz schön lose und ist beim Abnehmen des Senders mit Umsicht zu beobachten. 😉

    Gruß
    Joa

  19. Genau, und das die schmale Spitze sitzt normaler Weise in Deiner Haut …
    Shit happens.

    Auf ein neues,
    Andreas

  20. Hi Andreas und Joa,

    oh nein, kanns wahr sein.

    Dann klappts hoffentlich beim nächsten mal, kann doch nicht sein, dass ich das nicht hinkriege.
    Das wäre die Lösung, sich das Zeug leisten zu können, daher muss das klappen.
    Neuer Versuch, neues Glück.

    Vielen Dank euch.

    LG Melanie

  21. Hallo Melanie,

    so die ein- der anderen Anfangsprobleme hatte ich auch, aber das hat sich relativ schnell gelegt. Ich wünsche Dir dass du ähnlich schnell damit zurecht kommst wie ich. Für mich seht es fest ich möchte/werde einfach nicht mehr auf die CGMS-Nutzung verzichten. Zusammen mit der Combo fühle ich mich fast geheilt.
    15 bis 20 Tage macht der Sensor problemlos mit. Zumindest eine Teilerstattung bei der GKV zu erhalten sehe ich derzeit als nicht aussichtslos an. Du brauchst einen guten Diabetlogen, der Dir zur Seite steht.
    Liebe Grüße
    Tuut

  22. Hi Tuut,

    vielen Dank für die aufbauenden Worte.

    Mir gehts da echt genauso, mit dieser genialen technischen Erfindung fühlt man sich fast wieder wie ein normaler Mensch und kann ein viel normaleres Leben führen, das ist echt unglaublich gut.
    Möchte auch nicht mehr darauf verzichten müssen, das wäre ein totaler Rückschritt.

    Wenn ich jetzt noch eine längere Laufzeit und/oder irgendeine Erstattung bekomme, wäre das echt ein Traum.

    Werde mein Glück wieder Ende der Woche versuchen, das Ding zum länger laufen zu bringen.

    LG Melanie

  23. Hallo,

    JUHU, ich habs geschafft das ganze über die 5 Tage zum laufen zu bringen.

    Vielen Dank für die sehr praktikablen Anleitungen, einfach genial.

    Ist das bei euch auch so, dass der Empfänger immer wieder Fehlermeldungen bringt mit Alarme inaktiv, sich quasi aufhängt und dann irgendwann wieder geht ??
    Zudem war teilweise in der Woche der Meßunterschied so bis um 100 ??

    LG Melanie

  24. alarme inaktiv kommt bei uns auch immer wieder vor, zeigt dann nichts mehr an einige
    zeit und kommt dann wieder, vielleicht wenn der zucker sehr schwankt, manchmal hilft es auch den sender fest anzukleben auch starke messunterschiede gibt es phasenweise immer wieder einmal bei manchen sensoren und dann ist es wieder ganz genau,habe mir gedacht ,das hängt mit der einstichstelle zusammen, oder er wurde bei starker blutzuckerschwankung kalibriert. ist auch mit dem gerät nicht immer ganz einfach!
    lg.fanny

  25. Moins,

    > Ist das bei euch auch so, dass der Empfänger immer wieder
    > Fehlermeldungen bringt mit Alarme inaktiv, sich quasi aufhängt
    > und dann irgendwann wieder geht ??

    war bei mir auch letztens mal wieder der Fall. Eine neue Batterie für den Sender hat das Problem umgehend behoben.
    Die lässt sich auch im laufenden Sensorbetrieb wechseln. Dann fragt der Navi ob ein neuer Sensor gesetzt ist, was man natürlich verneint.

    Die Werte schwanken bei schwacher Transmitterbatterie auch in der Gegend herum.

    Gruß
    Joa

  26. Hallo,

    habe gerade immer wieder Probleme mit den Sensoren.

    Der letzte lief nur 2 Tage.

    Der neu gesetzte läuft auch garnicht gut, zeigt mehrere Stunden keine Werte an und bringt immer wieder die Fehlermeldung, Alarme inaktiv.

    Von einer Verlängerung ganz zu schweigen.

    Hat jetzt lang gut funktioniert und jetzt nicht mehr. WARUM ???

    Habt ihr da ähnliches festgestellt und kennt vielleicht sogar den Grund ???

    Wäre um Antwort sehr dankbar.

    Melanie

  27. Meiner Meinung nach sind es manchmal auch die Empfängerbatterien, die „schuld“ sind: Heute verabschiedete sich ein Sensor nach 14 Tagen und kurz zuvor häuften sich die Sensorfehler, bis der Sensor von der Software vorzeitig beendet wurde.

    Beim Blick auf die Batteriestände zeigte sich nichts besonderes: Empfänger -- 25-50%; Sender -- 75-100%. Als ich jedoch mit dem Sender kurz außer Haus war (ich hatte den abgelaufenen Sensor noch am Arm) und danach verbinden wollte, fand der Empfänger meinen Sender nicht mehr. Erst neue Batterien ließen wieder eine Verbindung zu, wie gesagt bei 25-50% Batterieanzeige.

    Von daher bin ich mir sicher, dass dieses Mal die Empfängerbatterie an den Sensorfehlern schuld war bzw. der schwächere Empfang durch die geringere Batterieleistung.

    Wenn ein Sensor aber nur zwei Tage lief, würde ich den aber bei Abbott reklamieren und auf einen neuen bestehen. So weit ich es bisher erlebt habe, wurden mir solche Sensoren ersetzt.

    Viele Grüße,
    Andreas

  28. Hallo Andreas,

    danke für die Antwort.

    N Versuch ist es auf jeden Fall wert, mal die Batterien zu tauschen.

    Abbott hat in einem anderen Fall den Sensor mal ersetzt, in diesem Fall keine Chance, was besonders ärgerlich ist, da ich alles selber zahle.

    Hatte schon befürchtet, dass da was geändert wurde, dass die längere Laufzeit garnichtmehr geht.

    Hoffe, das funktioniert wieder.

    LG Melanie

  29. [quote]Abbott hat in einem anderen Fall den Sensor mal ersetzt, in diesem Fall keine Chance, was besonders ärgerlich ist, da ich alles selber zahle.[/quote]

    Warum dieses Mal nicht? Zwei Tage ist doch keine Dauer für einen Sensor …

    [quote]Hatte schon befürchtet, dass da was geändert wurde, dass die längere Laufzeit garnichtmehr geht.[/quote]

    Vielleicht ist da etwas dran. Denn die 15 Tage durch zu bekommen -- ohne Sensoralarme oder andere Probleme (was bis November stets üblich war) -, das ist mir zuletzt nicht mehr gelungen. Ich habe den Verdacht, dass die Sensoren in der Tag nicht mehr so lange halten. Früher habe ich die Laufzeit abgebrochen, weil ich dachte, „nu‘ is mal gut“, zurzeit breche ich ab wegen der Alarme oder der Sensor beendet sich von selbst. Ab dem zwölften Tag wird’s derzeit problematisch …

    Lieben Gruß,
    Andreas

  30. Hallo Melanie, Hallo Andreas,

    macht mir keine Angst mit der Sensorlaufzeitverlängerung. Meine bisherigen und derzeitigen Lot-Nummern sind 107 (aktuell), 106, 104, 102 und alle waren eigentlich problemlos einige Male zu reaktivieren.

    Was ich allerdings meine beobachtet zu haben ist, dass zumindest bei mir gehäuft ein Sensorfehler auftritt bei schnell ansteigenden Werten über 200, wenn er dann wieder gesunken ist unter 200 kommt sofort auch wieder die Anzeige. Also Fakt ist es auf jeden Fall, dass wenn Senorfehler auftreten dies mindestens zu 75 % der Fall ist im hyperglykämischen Bereich und sogut wie gar nicht bei werten < 80mg/dL.

    Ist da was dran, was glaubt ihr?

    liebe Güße
    Tuut

  31. Hm, das habe ich nicht beobachtet.

    Meiner meldet sich nach einem Sensorfehler wieder, wenn ich auf den Sensor tippe, fest auf den Sender drücke oder einen Streifenfixomull fest drüberklebe (dann ist er auch wieder eine Weile ruhig, aber halt nur eine Weile).

    Nur, diese Sensorfehler hatte ich früher nicht so häufig, inzwischen häufen sie sich mehr und mehr. ???

    Nachdenklichen Gruß,
    Andreas

  32. Hallo Tuut,

    das ist ne gute Frage, könnt ich jetzt garnicht sagen, bei welchen Werten das gehäuft auftritt.

    Da die Werte bei mir einfach schwanken, ist das ja eigentlich immer so gewesen und hat bisher trotzdem funktioniert.

    Könnte sein, dass es bei über 250 gehäuft zu Aufhängern kommt.

    Stelle einfach fest, dass die Sanduhr sehr gehäuft kommt und die Meldung, Alarme inaktiv… der Grund, das fehlts mir noch..

    Hoffe, das läuft wieder besser, denn wenns läuft ist es nach wie vor die Lebenerleichterung schlechthin.

    LG Melanie

  33. Hallo zusammen!

    Mmmmh, ich hatte bis vor kurzer Zeit auch dauernd Stress mit Sensorfehlern etc.
    Dachte da ebenfalls erst mal an die Stromversorgung oder elektr(on)ische Altersschwächen nach 3 Jahren.

    aktuell geht es wieder ganz ordentlich. Wenn ich so Eure Beiträge lese drängt sich der Verdacht auf, dass Abbott da Chargen von schlechter Qualität produziert hatte.

    Jedenfalls sieht es so aus, als wenn mit dem Wechsel auf eine neuere Packung die Probleme weitgehend weg sind.

    Gruß
    Joa

  34. Super, das hört sich doch gut an! Ich habe nämlich vorgestern zwei Packungen bestellt. 🙂

    Hoffentlich klappt das auch, nachdem mir um 17:10 Uhr ein Herr am Servicetelefon verkündete (Servicewüste Deutschland!), dass man nur bis 17 Uhr bestellen könne, und er sich auch nicht meine Bestellung notieren wollte, um sie am nächsten Tag zu bearbeiten, habe ich Abbott einfach eine E-Mail mit meinen Wünschen geschrieben. Bis jetzt habe ich aber noch nichts gehört.

    Einen schönen Abend,
    Andreas

    P.S.: Bist Du eigentlich zufällig auf unsere Diskussion gestoßen, Joa, oder wirst Du informiert? Du erschienst ja wie ein Deus ex machina, genau im richtigen Moment.

  35. Wir beobachten mal weiter?!

    Vielleicht ist es sinnvoll, von einer gut funktionierenden Packung Sensoren 2 Stück in die Reserve zu legen und, falls es mit einer „zickenden“ Charge Probleme gibt, mit einem Reservesensor gegenzuprüfen?

    Zum p.s.: Ich habe die Benachrichtigungsfunktion aktiviert. 😉

    Schönen Tag und

    Gruß
    Joa

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.