<!DOCTYPE html>
<html dir="ltr" lang="de-DE" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.laufen-mit-diabetes.de/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://www.laufen-mit-diabetes.de/wp-content/themes/twentyfifteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Back to the Loop | Laufen mit Diabetes - Sport mit Insulin</title>

		<!-- All in One SEO 4.2.5.1 - aioseo.com -->
		<meta name="description" content="Dieser Artikel ist im IDAA-Jahrbuch 2019 erschienen. Er beschreibt meinen Weg zum DIY Loop (AndroidAPS) u. gibt am Ende konkrete Hinweise, wie Loop und Sport..." />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="keywords" content="androidaps,loop,sport,therapieanpassung,garmin,accu check combo,dexcom g6,accu check spirit combo,closed loop,diabetes,garmin connect app,halbmarathon,wettkampf" />
		<link rel="canonical" href="https://www.laufen-mit-diabetes.de/2020/02/21/back-to-the-loop/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.5.1 " />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Laufen mit Diabetes - Sport mit Insulin &raquo; Feed" href="https://www.laufen-mit-diabetes.de/feed/" />
<link rel="alternate" type="application/rss+xml" title="Laufen mit Diabetes - Sport mit Insulin &raquo; Kommentar-Feed" href="https://www.laufen-mit-diabetes.de/comments/feed/" />
<link rel="preload" href="https://www.laufen-mit-diabetes.de/wp-content/4a4f8a01841b8397d1b7f40d92f852d6.js?ver=a584c40b3423927b166892b0e124647a" as="script" />
<link rel="preload" href="https://www.laufen-mit-diabetes.de/wp-content/0da0561d4c5d879bdebe94d2e42ffee9.js?ver=0e444261faecab21e2bb7097380c405b" as="script" />
<link rel="preload" href="https://www.laufen-mit-diabetes.de/wp-content/plugins/real-cookie-banner/public/lib/animate.css/animate.min.css?ver=4.1.1" as="style" />
<link rel="alternate" type="application/rss+xml" title="Laufen mit Diabetes - Sport mit Insulin &raquo; Back to the Loop Kommentar-Feed" href="https://www.laufen-mit-diabetes.de/2020/02/21/back-to-the-loop/feed/" />
<script type='text/javascript' defer src='https://www.laufen-mit-diabetes.de/wp-content/4a4f8a01841b8397d1b7f40d92f852d6.js?ver=a584c40b3423927b166892b0e124647a' ></script>
<script type="text/plain" data-skip-moving="true" id="a8a54d81e38f7ec5629c3ea1634820d151-js-extra">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</script>
<script id="a8a54d81e38f7ec5629c3ea1634820d152-js-extra">var realCookieBanner = /* document.write */ JSON.parse(window.atob(document.getElementById("a8a54d81e38f7ec5629c3ea1634820d151-js-extra").innerHTML.substr(31)));</script><script type='text/javascript' defer src='https://www.laufen-mit-diabetes.de/wp-content/0da0561d4c5d879bdebe94d2e42ffee9.js?ver=0e444261faecab21e2bb7097380c405b' ></script>
<link rel='stylesheet' id='animate-css-css'  href='https://www.laufen-mit-diabetes.de/wp-content/plugins/real-cookie-banner/public/lib/animate.css/animate.min.css?ver=4.1.1' media='all' />
<script consent-required="3001" consent-by="services" consent-id="3002" consent-original-type-_="application/javascript" type="application/consent" consent-inline="
window._wpemojiSettings = {&quot;baseUrl&quot;:&quot;https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/&quot;,&quot;ext&quot;:&quot;.png&quot;,&quot;svgUrl&quot;:&quot;https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/&quot;,&quot;svgExt&quot;:&quot;.svg&quot;,&quot;source&quot;:{&quot;concatemoji&quot;:&quot;https:\/\/www.laufen-mit-diabetes.de\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2&quot;}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement(&quot;canvas&quot;),p=i.getContext&amp;&amp;i.getContext(&quot;2d&quot;);function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement(&quot;script&quot;);t.src=e,t.defer=t.type=&quot;text/javascript&quot;,a.getElementsByTagName(&quot;head&quot;)[0].appendChild(t)}for(o=Array(&quot;flag&quot;,&quot;emoji&quot;),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r&lt;o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline=&quot;top&quot;,p.font=&quot;600 32px Arial&quot;,e){case&quot;flag&quot;:return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&amp;&amp;!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case&quot;emoji&quot;:return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&amp;&amp;t.supports[o[r]],&quot;flag&quot;!==o[r]&amp;&amp;(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&amp;&amp;t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&amp;&amp;!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener(&quot;DOMContentLoaded&quot;,n,!1),e.addEventListener(&quot;load&quot;,n,!1)):(e.attachEvent(&quot;onload&quot;,n),a.attachEvent(&quot;onreadystatechange&quot;,function(){&quot;complete&quot;===a.readyState&amp;&amp;t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&amp;&amp;e.twemoji&amp;&amp;(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
"></script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.laufen-mit-diabetes.de/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' media='all' />
<style id='wp-block-library-theme-inline-css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.laufen-mit-diabetes.de/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.laufen-mit-diabetes.de/wp-content/themes/twentyfifteen/genericons/genericons.css?ver=20201208' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='https://www.laufen-mit-diabetes.de/wp-content/themes/twentyfifteen/style.css?ver=20201208' media='all' />
<style id='twentyfifteen-style-inline-css'>

		/* Custom Sidebar Text Color */
		.site-title a,
		.site-description,
		.secondary-toggle:before {
			color: #332d2d;
		}

		.site-title a:hover,
		.site-title a:focus {
			color: #332d2d; /* Fallback for IE7 and IE8 */
			color: rgba( 51, 45, 45, 0.7);
		}

		.secondary-toggle {
			border-color: #332d2d; /* Fallback for IE7 and IE8 */
			border-color: rgba( 51, 45, 45, 0.1);
		}

		.secondary-toggle:hover,
		.secondary-toggle:focus {
			border-color: #332d2d; /* Fallback for IE7 and IE8 */
			border-color: rgba( 51, 45, 45, 0.3);
		}

		.site-title a {
			outline-color: #332d2d; /* Fallback for IE7 and IE8 */
			outline-color: rgba( 51, 45, 45, 0.3);
		}

		@media screen and (min-width: 59.6875em) {
			.secondary a,
			.dropdown-toggle:after,
			.widget-title,
			.widget blockquote cite,
			.widget blockquote small {
				color: #332d2d;
			}

			.widget button,
			.widget input[type="button"],
			.widget input[type="reset"],
			.widget input[type="submit"],
			.widget_calendar tbody a {
				background-color: #332d2d;
			}

			.textwidget a {
				border-color: #332d2d;
			}

			.secondary a:hover,
			.secondary a:focus,
			.main-navigation .menu-item-description,
			.widget,
			.widget blockquote,
			.widget .wp-caption-text,
			.widget .gallery-caption {
				color: rgba( 51, 45, 45, 0.7);
			}

			.widget button:hover,
			.widget button:focus,
			.widget input[type="button"]:hover,
			.widget input[type="button"]:focus,
			.widget input[type="reset"]:hover,
			.widget input[type="reset"]:focus,
			.widget input[type="submit"]:hover,
			.widget input[type="submit"]:focus,
			.widget_calendar tbody a:hover,
			.widget_calendar tbody a:focus {
				background-color: rgba( 51, 45, 45, 0.7);
			}

			.widget blockquote {
				border-color: rgba( 51, 45, 45, 0.7);
			}

			.main-navigation ul,
			.main-navigation li,
			.secondary-toggle,
			.widget input,
			.widget textarea,
			.widget table,
			.widget th,
			.widget td,
			.widget pre,
			.widget li,
			.widget_categories .children,
			.widget_nav_menu .sub-menu,
			.widget_pages .children,
			.widget abbr[title] {
				border-color: rgba( 51, 45, 45, 0.1);
			}

			.dropdown-toggle:hover,
			.dropdown-toggle:focus,
			.widget hr {
				background-color: rgba( 51, 45, 45, 0.1);
			}

			.widget input:focus,
			.widget textarea:focus {
				border-color: rgba( 51, 45, 45, 0.3);
			}

			.sidebar a:focus,
			.dropdown-toggle:focus {
				outline-color: rgba( 51, 45, 45, 0.3);
			}
		}
	
</style>
<link rel='stylesheet' id='twentyfifteen-block-style-css'  href='https://www.laufen-mit-diabetes.de/wp-content/themes/twentyfifteen/css/blocks.css?ver=20220524' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='https://www.laufen-mit-diabetes.de/wp-content/themes/twentyfifteen/css/ie.css?ver=20170916' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='https://www.laufen-mit-diabetes.de/wp-content/themes/twentyfifteen/css/ie7.css?ver=20141210' media='all' />
<![endif]-->
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js?ver=1.7.1' id='prototype-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js?ver=1.9.0' id='scriptaculous-root-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/effects.js?ver=1.9.0' id='scriptaculous-effects-js'></script>
<script type='text/javascript' src='https://www.laufen-mit-diabetes.de/wp-content/plugins/lightbox-2/lightbox-resize.js?ver=1.8' id='lightbox-js'></script>
<script type='text/javascript' src='https://www.laufen-mit-diabetes.de/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.laufen-mit-diabetes.de/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.laufen-mit-diabetes.de/wp-json/" /><link rel="alternate" type="application/json" href="https://www.laufen-mit-diabetes.de/wp-json/wp/v2/posts/2937" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.laufen-mit-diabetes.de/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.laufen-mit-diabetes.de/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://www.laufen-mit-diabetes.de/?p=2937' />
<link rel="alternate" type="application/json+oembed" href="https://www.laufen-mit-diabetes.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.laufen-mit-diabetes.de%2F2020%2F02%2F21%2Fback-to-the-loop%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.laufen-mit-diabetes.de/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.laufen-mit-diabetes.de%2F2020%2F02%2F21%2Fback-to-the-loop%2F&#038;format=xml" />

	<!-- begin lightbox scripts -->
	<script type="text/javascript">
    //<![CDATA[
    document.write('<link rel="stylesheet" href="https://www.laufen-mit-diabetes.de/wp-content/plugins/lightbox-2/Themes/Black/lightbox.css" type="text/css" media="screen" />');
    //]]>
    </script>
	<!-- end lightbox scripts -->
<style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;float:left;}
.rp4wp-related-posts ul>li{list-style:none;padding:0;margin:0;padding-bottom:0px;clear:both;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}
.rp4wp-related-posts h3 {
    font-size: 1.3em;
    letter-spacing: -.5px;
    padding-top: 10px;
}</style>
<style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>		<style type="text/css" id="twentyfifteen-header-css">
				.site-header {

			/*
			 * No shorthand so the Customizer can override individual properties.
			 * @see https://core.trac.wordpress.org/ticket/31460
			 */
			background-image: url(https://www.laufen-mit-diabetes.de/wp-content/uploads/2016/05/cropped-Swissalpine-2010-header-4.jpg);
			background-repeat: no-repeat;
			background-position: 50% 50%;
			-webkit-background-size: cover;
			-moz-background-size:    cover;
			-o-background-size:      cover;
			background-size:         cover;
		}

		@media screen and (min-width: 59.6875em) {
			body:before {

				/*
				 * No shorthand so the Customizer can override individual properties.
				 * @see https://core.trac.wordpress.org/ticket/31460
				 */
				background-image: url(https://www.laufen-mit-diabetes.de/wp-content/uploads/2016/05/cropped-Swissalpine-2010-header-4.jpg);
				background-repeat: no-repeat;
				background-position: 100% 50%;
				-webkit-background-size: cover;
				-moz-background-size:    cover;
				-o-background-size:      cover;
				background-size:         cover;
				border-right: 0;
			}

			.site-header {
				background: transparent;
			}
		}
				</style>
		<style id="custom-background-css">
body.custom-background { background-color: #b2b2b2; }
</style>
	<style>[consent-id]:not(.rcb-content-blocker):not([consent-transaction-complete]):not([consent-visual-use-parent^="children:"]){opacity:0!important;}</style>		<style id="wp-custom-css">
			/*
Willkommen bei den Individuellen CSS

Wie es funktioniert, steht unter http://wp.me/PEmnE-Bt
*/
.site-info {
	display: none;
}

.site-header {
	margin: 10% 0;
	padding: 0 10%;
}

.widget {
	margin: 0 0 20%;
	padding: 0 10%;
}

.site-title {
	font-size: 3.1rem;
}

.pagebar {
	text-align: center;
}

.this-page {
	color: white;
}		</style>
		</head>

<body class="post-template-default single single-post postid-2937 single-format-standard custom-background wp-embed-responsive">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Zum Inhalt springen</a>

	<div id="sidebar" class="sidebar">
		<header id="masthead" class="site-header">
			<div class="site-branding">
										<p class="site-title"><a href="https://www.laufen-mit-diabetes.de/" rel="home">Laufen mit Diabetes &#8211; Sport mit Insulin</a></p>
												<p class="site-description">Anpassung meiner Diabetes-Therapie beim Sport (Laufen, Triathlon)</p>
										<button class="secondary-toggle">Menü und Widgets</button>
			</div><!-- .site-branding -->
		</header><!-- .site-header -->

			<div id="secondary" class="secondary">

		
		
					<div id="widget-area" class="widget-area" role="complementary">
				<aside id="text-425257971" class="widget widget_text"><h2 class="widget-title">Hinweis</h2>			<div class="textwidget"><div style="color: red;">Alle von mir beschriebenen Anpassungen meiner (!) Diabetes-Therapie sollten nicht ungeprüft übernommen werden, sondern müssen auf die jeweilige Person und Situation abgestimmt und mit einem Arzt besprochen werden.</div></div>
		</aside><aside id="search-3" class="widget widget_search"><h2 class="widget-title">Suche</h2><form role="search" method="get" class="search-form" action="https://www.laufen-mit-diabetes.de/">
				<label>
					<span class="screen-reader-text">Suche nach:</span>
					<input type="search" class="search-field" placeholder="Suche &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Suche" />
			</form></aside><aside id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Willkommen</h2><nav class="menu-willkommen-container" aria-label="Willkommen"><ul id="menu-willkommen" class="menu"><li id="menu-item-1465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1465"><a href="https://www.laufen-mit-diabetes.de/willkommen/">Willkommen! &#8211; Das findest Du hier &#8230;</a></li>
<li id="menu-item-1466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1466"><a href="https://www.laufen-mit-diabetes.de/willkommen/warum-dieser-blog/">Warum dieser Blog? Meine kleine Lebensgeschichte</a></li>
</ul></nav></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Sport mit Diabetes</h2><nav class="menu-sport-mit-diabetes-container" aria-label="Sport mit Diabetes"><ul id="menu-sport-mit-diabetes" class="menu"><li id="menu-item-1462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462"><a href="https://www.laufen-mit-diabetes.de/sechs-schritte-zur-anpassung-meiner-diabetestherapie-beim-sport/">Sechs Schritte zur Anpassung meiner Diabetestherapie beim Sport</a></li>
<li id="menu-item-1463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1463"><a href="https://www.laufen-mit-diabetes.de/cgms-sport-freestyle-navigator-abbott/">Kontinuierliche Glukosemessung (CGMS) beim Sport mit dem Freestyle Navigator von Abbott</a></li>
<li id="menu-item-1464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1464"><a href="https://www.laufen-mit-diabetes.de/faq-frequently-asked-questions/">FAQ &#8211; Frequently Asked Questions</a></li>
</ul></nav></aside><aside id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Wettkämpfe</h2><nav class="menu-wettkaempfe-container" aria-label="Wettkämpfe"><ul id="menu-wettkaempfe" class="menu"><li id="menu-item-1470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1470"><a href="https://www.laufen-mit-diabetes.de/marathons-und-co/">Marathons und Co.</a></li>
<li id="menu-item-1469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1469"><a href="https://www.laufen-mit-diabetes.de/wettkampf-kalender/">Wettkampf-Kalender</a></li>
</ul></nav></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title">Neueste Beiträge</h2><nav aria-label="Neueste Beiträge">
		<ul>
											<li>
					<a href="https://www.laufen-mit-diabetes.de/2020/02/21/back-to-the-loop/" aria-current="page">Back to the Loop</a>
									</li>
											<li>
					<a href="https://www.laufen-mit-diabetes.de/2019/04/30/heldenlaufen-mit-closed-loop/">HELDENLAUFen mit Closed Loop</a>
									</li>
											<li>
					<a href="https://www.laufen-mit-diabetes.de/2019/03/24/wir-sind-nicht-sche1sse/">Wir sind nicht „SCHE1SSE“!</a>
									</li>
					</ul>

		</nav></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Neueste Kommentare</h2><nav aria-label="Neueste Kommentare"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://www.idaa.de/2009/08/13/100-km-trail-mongolia-sunrise-to-sunset/' rel='external nofollow ugc' class='url'>100-km-Trail “Sunrise to sunset” in der Mongolei (Laufbericht) | IDAA Deutschland</a></span> bei <a href="https://www.laufen-mit-diabetes.de/2009/06/19/100-km-lauf-biel-laufbericht/#comment-54957">d. n. f. &#8211; 100-KM-Lauf in Biel 2009 (Laufbericht)</a></li><li class="recentcomments"><span class="comment-author-link">Andreas</span> bei <a href="https://www.laufen-mit-diabetes.de/2016/05/17/cgm-watch-cgm-run-und-cgm-hike-nightscout-goes-garmin/#comment-54935">CGM Watch, CGM Run und CGM Hike &#8211; Nightscout goes GARMIN</a></li><li class="recentcomments"><span class="comment-author-link">Raffaele</span> bei <a href="https://www.laufen-mit-diabetes.de/2016/05/17/cgm-watch-cgm-run-und-cgm-hike-nightscout-goes-garmin/#comment-54933">CGM Watch, CGM Run und CGM Hike &#8211; Nightscout goes GARMIN</a></li></ul></nav></aside><aside id="categories-425259931" class="widget widget_categories"><h2 class="widget-title">Kategorien</h2><nav aria-label="Kategorien">
			<ul>
					<li class="cat-item cat-item-22"><a href="https://www.laufen-mit-diabetes.de/category/ausruestung/">Ausrüstung</a> (33)
</li>
	<li class="cat-item cat-item-55"><a href="https://www.laufen-mit-diabetes.de/category/closed-loop/">Closed Loop</a> (2)
</li>
	<li class="cat-item cat-item-6"><a href="https://www.laufen-mit-diabetes.de/category/lauf-training/">Lauf-Training</a> (21)
</li>
	<li class="cat-item cat-item-28"><a href="https://www.laufen-mit-diabetes.de/category/lauf-training-dokumentation/">Lauf-Training (Doku)</a> (26)
</li>
	<li class="cat-item cat-item-19"><a href="https://www.laufen-mit-diabetes.de/category/lauf-wettkampf/">Lauf-Wettkampf</a> (38)
</li>
	<li class="cat-item cat-item-32"><a href="https://www.laufen-mit-diabetes.de/category/laufbericht/">Laufbericht</a> (31)
</li>
	<li class="cat-item cat-item-33"><a href="https://www.laufen-mit-diabetes.de/category/literatur/">Literatur</a> (1)
</li>
	<li class="cat-item cat-item-20"><a href="https://www.laufen-mit-diabetes.de/category/rad-training/">Rad-Training</a> (9)
</li>
	<li class="cat-item cat-item-13"><a href="https://www.laufen-mit-diabetes.de/category/schwimm-training/">Schwimm-Training</a> (8)
</li>
	<li class="cat-item cat-item-50"><a href="https://www.laufen-mit-diabetes.de/category/sonstiges/">Sonstiges</a> (1)
</li>
	<li class="cat-item cat-item-25"><a href="https://www.laufen-mit-diabetes.de/category/triathlon-wettkampf/">Triathlon-Wettkampf</a> (8)
</li>
			</ul>

			</nav></aside><aside id="text-425257973" class="widget widget_text"><h2 class="widget-title">Laufen mit Diabetes im Abo</h2>			<div class="textwidget"><p><a href="http://feedburner.google.com/fb/a/mailverify?uri=laufen-mit-diabetes&amp;loc=de_DE">Neue Beitr&auml;ge per E-Mail</a><br />
<a href="https://www.laufen-mit-diabetes.de/feed/">Einträge-Feed (RSS)</a><br />
<a href="https://www.laufen-mit-diabetes.de/comments/feed/">Kommentare-Feed (RSS)</a>		</p>
</div>
		</aside><aside id="linkcat-2" class="widget widget_links"><h2 class="widget-title">Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://www.diabetesde.org" rel="noopener" title="Organisation, die Menschen mit Diabetes und Ärzte, Diabetesberater und Forscher vereint, um sich für eine bessere Prävention, Versorgung und Forschung im Kampf gegen Diabetes einzusetzen" target="_blank">diabetesDE</a></li>
<li><a href="http://www.idaa.de" rel="noopener" title="Webseite der Vereinigung von Sportlern mit Diabetes" target="_blank">IDAA &#8211; Sport und Diabetes</a></li>

	</ul>
</aside>
<aside id="text-2" class="widget widget_text"><h2 class="widget-title">Über mich</h2>			<div class="textwidget"><p>*1970 in Trier</p>
<p style="margin-left: 10px; text-indent: -10px;">seit 1988: Diabetes Typ 1<br />
Therapie: Closed Loop (AndroidAPS)<br />
Insulin: Liprolog<br />
Pumpe: Accu Check Combo<br />
Messgeräte: Dexcom G6 mit xDrip+, Precision Xceed</p>
<p style="margin-left: 10px; text-indent: -10px;">seit 2005: Lauftraining<br />
Marathon: 3:10:06<br />
Halbmarathon: 1:27:46<br />
Ironman: 10:25:32<br />
diverse Ultraläufe bis 100 km</p>
<p><a style="display: inline-block; background-color: #fc4c02; color: #fff; padding: 5px 10px 5px 30px; font-size: 11px; font-family: Helvetica, Arial, sans-serif; white-space: nowrap; text-decoration: none; background-repeat: no-repeat; background-position: 10px center; border-radius: 3px; background-image: url('https://www.laufen-mit-diabetes.de/wp-content/uploads/2017/06/logo-strava-echelon.png');" href="https://strava.com/athletes/3073587/badge" target="_clean" rel="noopener">Folge mir auf<img loading="lazy" style="margin-left: 2px; vertical-align: text-bottom;" src="https://www.laufen-mit-diabetes.de/wp-content/uploads/2017/06/logo-strava.png" alt="Strava" width="51" height="13" /><br />
</a></p>
</div>
		</aside><aside id="nav_menu-7" class="widget widget_nav_menu"><h2 class="widget-title">Kontakt</h2><nav class="menu-kontakt-impressum-container" aria-label="Kontakt"><ul id="menu-kontakt-impressum" class="menu"><li id="menu-item-1467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1467"><a href="https://www.laufen-mit-diabetes.de/kontakt/">Kontakt</a></li>
<li id="menu-item-1468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1468"><a href="https://www.laufen-mit-diabetes.de/impressum/">Impressum</a></li>
<li id="menu-item-2269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2269"><a href="https://www.laufen-mit-diabetes.de/datenschutz/">Datenschutz</a></li>
</ul></nav></aside>			</div><!-- .widget-area -->
		
	</div><!-- .secondary -->

	</div><!-- .sidebar -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-2937" class="post-2937 post type-post status-publish format-standard hentry category-closed-loop tag-accu-check-spirit-combo tag-androidaps tag-closed-loop tag-diabetes tag-garmin-connect-app tag-halbmarathon tag-wettkampf">
	
	<header class="entry-header">
		<h1 class="entry-title">Back to the Loop</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<table style="width: 100%; border-collapse: collapse; background-color: #c0c0c0; border-color: #555555;">
<tbody>
<tr>
<td style="width: 100%;"><em>Dieser Artikel ist im <a href="https://www.idaa.de">IDAA-Jahrbuch</a> 2019 erschienen. Er beschreibt meinen Weg zum DIY Loop (AndroidAPS) und gibt am Ende konkrete Hinweise, wie Loop und Sport zusammen passen.<br /></em><em><span style="color: #ff0000;">DIY Loop meint wirklich DO IT YOURSELF: Was ich hier beschreibe und begeistert nutze, ist letztlich eine Zusammenwirken von Produkten (Pumpe, CGM und App), die in dieser Kombination kein zugelassenes Medizinprodukt ist. Dies zu tun, ist böse und darf ausdrücklich nicht empfohlen werden!</span></em></td>
</tr>
</tbody>
</table>
<ul>
<li>1988 wird mein Loop unterbrochen: Ich bin Diabetiker …</li>
<li>Seit 1996 verwende ich ein Blutzucker-Messgerät.</li>
<li>Seit 2005 trage ich eine Pumpe.</li>
<li>Seit 2009 überwacht mich täglich ein CGM.</li>
<li>Seit 2015 sehe ich den aktuellen Wert auf meiner Armbanduhr.</li>
<li>2017 schließe ich den Loop: Mein Diabetes ist weg!</li>
</ul>
<p>Nein, natürlich nicht, er ist noch da, selbstverständlich bin nicht geheilt, wie auch – aber meine Blutzuckerverläufe unterscheiden sich immer seltener von einem Nicht-Diabetiker, nachts eigentlich nie, aber oft auch tagsüber, selbst beim Sport sind normale Werte jetzt eher die Regel als die mühsam erkämpfte Ausnahme.<span id="more-2937"></span></p>
<p>In einem früheren <a href="https://www.idaa.de">IDAA-Jahrbuch</a> beschrieb ich meinen Weg zurück zum Sport („Back to the Roots“), meinen ersten Marathon 2005 mit ICT und der damit verbundenen Notwendigkeit, die Kohlenhydrate von „sechs Tellern Spaghetti“ zu futtern, um irgendwie ins Ziel zu kommen, ebenso wie den großen Fortschritt der Pumpentherapie, die den Kohlenhydrat-Konsum durch Basalratenreduktion auf ein verträgliches, Leistung förderndes Maß senkte. Dann feierte ich begeistert die Möglichkeiten der kontinuierlichen Blutzuckermessung, die mir 2009 einen 100 km Lauf in der Mongolei ermöglichte und neue Möglichkeiten der Therapieanpassung aufzeigte, und freute mich über meinen ersten Triathlon über die Ironman-Distanz 2010 bei der Challenge Roth. Das alles MIT Diabetes oder vielleicht auch wegen ihm – und die Diabetes-Technik hatte stets einen wesentlichen Anteil daran, dass dieser Weg zurück zu meinen sportlichen Wurzeln aus der Zeit vor der Diagnose glückte.</p>
<p>In den letzten Jahren fünf Jahren steht nun nicht mehr Sport im Mittelpunkt meines Lebens, sondern meine Familie. Das ist nicht schlimm und keinesfalls zu bedauern, sondern einfach eine Konsequenz aus der Kombination von nicht schulpflichtigen Kindern mit zwei voll arbeitenden Eltern.</p>
<p>Doch auch wenn ich weniger Sport treibe als früher, geblieben ist die intensive Beschäftigung mit dem Diabetes. Begonnen hatte meine besonders intensive Auseinandersetzung mit unserem Freund mit meiner Rückkehr zum Sport: Ich lernte, wer seine Therapie verantwortungsvoll und erfolgreich auch bei extremen Belastungen anpassen möchte, muss die Stoffwechselvorgänge im Körper, genauer: in <em>seinem</em> Körper, präzise kennen und verstehen.</p>
<p>Und alle kennen die Frau, die mich an die Hand nahm und den Weg mit mir ging: Vielen Dank, Ulrike Thurm! Ihr verdanke ich nicht nur große Teile meines Verständnisses über den Diabetes, sondern auch den Einstieg in die Welt der Diabetes-Technologie.</p>
<p>In den ersten Jahren nach der Diagnose habe ich mich gegen die Technik gewehrt, habe meine zerschnittenen Teststreifen gegen Farbskalen gehalten, weil ich mir sicher war, den Blutzuckerwert genauer ablesen zu können als jede Maschine. Und anhängig von Diabetes-Technik wollte ich auch nicht sein, die Insulin-Abhängigkeit reichte mir, den Vorschlag, eine Insulinpumpe zu tragen, lehnte ich 1990 sehr empört ab!</p>
<p>Wie gut, dass mich 15 Jahre später Ulrike Thurm zunächst von einer Insulinpumpe überzeugte (eine der besten Entscheidungen meines Diabetes-Lebens) und 2009 den Weg zu meinem ersten CGM bahnte, dem Freestyle Navigator, den ich genehmigt bekam, nachdem ich meiner Krankenkasse erklärte, was das überhaupt ist und was an einem CGM so genial ist. Doch irgendwann musste ich weiter, rannte los, mehr und mehr begeistert von der Technik – und mehr und mehr ohne Ulrikes Geleitschutz.</p>
<p>Ende 2014 brachte Garmin die ersten Sportuhren auf den Markt, für die Apps programmiert werden konnten. Und da im gleichen Jahr Nightscout veröffentlich wurde, musste ich beides haben: Eine Garmin vivoactive und eine App, die meine bei Nightscout gespeicherten CGM-Daten anzeigt, im Alltag, aber auch während des Sports. Nur: Solche Apps gab es nicht für Garmin Uhren, sondern nur für Uhren der Marke Pebble – und das waren keine richtigen Sport-Uhren. Also musste ich eine selbst programmieren. Gesagt getan, in zwei Monaten lernte ich als Autodidakt die dafür nötige, zugegeben nicht sehr schwierige Programmiersprache Monkey C. Wie das geht? Naja, beim Programmieren halt. Ich schaute mir den Code anderer Apps an und lernte dabei, wie ein Programm aufgebaut sein muss und welcher Befehl was bewirkt – bis meine App endlich lief!</p>
<p><img class="alignright  wp-image-2941" src="https://www.laufen-mit-diabetes.de/wp-content/uploads/2020/02/vivoactive-mit-CGM-Sport.jpg" alt="" width="154" height="240" srcset="https://www.laufen-mit-diabetes.de/wp-content/uploads/2020/02/vivoactive-mit-CGM-Sport.jpg 270w, https://www.laufen-mit-diabetes.de/wp-content/uploads/2020/02/vivoactive-mit-CGM-Sport-192x300.jpg 192w, https://www.laufen-mit-diabetes.de/wp-content/uploads/2020/02/vivoactive-mit-CGM-Sport-96x150.jpg 96w" sizes="(max-width: 154px) 100vw, 154px" />Es war ein unglaubliches Gefühl: Ein Blick auf die Uhr und ich sah neben Gesamtzeit, Pace/Geschwindigkeit, gelaufenen Kilometern und Herzfrequenz meinen Blutzucker und den aktuellen Trend! Gerne stellte ich die Apps anderen zur Verfügung, passte sie an andere Garmin-Uhren an und entwickelte neue Apps, Watchfaces und Datenfelder mit weiteren Funktionen (heute zeigen meine Apps neben den Blutzucker auch den Loop-Status mit temporärer Basalrate, Insulin on Board und Kohlenhydrate on Board an). Programmieren ist zu einem schönen Hobby geworden – und so nah dran an mir selbst, an meinen Bedürfnissen. Und dass man mit einer solchen Uhr deutlich problemfreier, sicherer und motivierter Sport machen kann, das ist einfach so.</p>
<p>Und auch nach dem Sport helfen die aufgezeichneten Daten auf der Garmin-Connect-Webseite beim Auswerten der jeweiligen Sportanpassung: Gerade die Kombination von Aktivitäts- und Diabetes-Daten zeigt, was funktioniert hat, was verbessert werden kann?</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-2942" src="https://www.laufen-mit-diabetes.de/wp-content/uploads/2020/02/Grafiken-Garmin-Spreewald-Marathon.png" alt="" width="945" height="756" srcset="https://www.laufen-mit-diabetes.de/wp-content/uploads/2020/02/Grafiken-Garmin-Spreewald-Marathon.png 945w, https://www.laufen-mit-diabetes.de/wp-content/uploads/2020/02/Grafiken-Garmin-Spreewald-Marathon-300x240.png 300w, https://www.laufen-mit-diabetes.de/wp-content/uploads/2020/02/Grafiken-Garmin-Spreewald-Marathon-475x380.png 475w, https://www.laufen-mit-diabetes.de/wp-content/uploads/2020/02/Grafiken-Garmin-Spreewald-Marathon-150x120.png 150w, https://www.laufen-mit-diabetes.de/wp-content/uploads/2020/02/Grafiken-Garmin-Spreewald-Marathon-768x614.png 768w" sizes="(max-width: 945px) 100vw, 945px" /></p>
<p>Mein vorerst letzter Schritt war das Schließen des Loops. Und dafür war eine große Enttäuschung verantwortlich: das Ende der animas-Pumpen. Für mich völlig unverständlich, denn animas hatte doch angeblich eine fertige, Dexcom-CGM-Werte verwendende Loop-Pumpe entwickelt, die außerdem anderen kommerziellen Systemen überlegen sein sollte …</p>
<p>Aber ich hätte es wissen müssen: Geld regiert die Welt. Man munkelt ein unterlegener Wettbewerber mit viel Geld habe die Pumpe eingekauft, um seine eigene Entwicklung nicht zu gefährden.</p>
<p>Doch grämen hilft nicht, eine Alternative muss her. Tagelang surfte ich von Webseite zu Webseite, von Forum zu Forum, von Chat zu Chat (nur Facebook ist und bleibt für mich ein Nogo!), bis ich schließlich las, dass es möglich sei, mit meinem Sony Smartphone die Insulinpumpe Accu Check Spirit Combo fernzusteuern. Dass wäre doch was: xDrip+ war eh auf meinem Handy installiert und griff die Dexcom-Daten ab, aber dann noch meine Pumpe steuern? Sehr cool! Und darüber hinaus soll irgendjemand irgendwo an der Entwicklung eines Treibers arbeiten, um die Spirit Combo mit AndroidAPS zu koppeln, genau so, wie es bereits die Dana-Pumpen können. Also durchsuchte ich Gitlab und Github, das sind Online-Dienste, die Programm-Codes hosten, und fand tatsächlich die Fernsteuerung, die auf den lustigen Namen „Ruffy“ hört und mein Handy mit der Combo koppeln kann.</p>
<p>Jetzt fehlte nur noch eine Pumpe! Vermutlich bin ich einer der wenigen Menschen, bei denen keine betagte Spirit Combo im Schrank auf ihren erneuten Einsatz wartete, ich hatte halt nur verschiedene animas-Modelle. Doch auch hier war Ulrike wieder zur Stelle: Schnell hatte ich eine Combo zum Testen, eine zweite kaufte ich per Ebay-Kleinanzeigen (und das dauerte keine fünf Minuten: Sofort nach Veröffentlichung bekam ich ein Angebot über eine gebrauchte Pumpe: Glück gehabt!).</p>
<p><img loading="lazy" class="alignleft  wp-image-2940" src="https://www.laufen-mit-diabetes.de/wp-content/uploads/2020/02/Screenshot_20190908-140722_AndroidAPS.png" alt="" width="273" height="485" srcset="https://www.laufen-mit-diabetes.de/wp-content/uploads/2020/02/Screenshot_20190908-140722_AndroidAPS.png 720w, https://www.laufen-mit-diabetes.de/wp-content/uploads/2020/02/Screenshot_20190908-140722_AndroidAPS-169x300.png 169w, https://www.laufen-mit-diabetes.de/wp-content/uploads/2020/02/Screenshot_20190908-140722_AndroidAPS-267x475.png 267w, https://www.laufen-mit-diabetes.de/wp-content/uploads/2020/02/Screenshot_20190908-140722_AndroidAPS-84x150.png 84w" sizes="(max-width: 273px) 100vw, 273px" />Nur „Ruffy“ alleine macht noch nicht wirklich glücklich, irgendwie musste ich an die noch nicht erschienene AnroidAPS-Software mit Combo-Treiber ran, am besten sofort. Zu diesem Zeitpunkt wollte ich nicht loopen, sondern AndroidAPS nur als Fernsteuerung der Insulinpumpe nutzen. Einer der Wenigen, die im Herbst 2017 eine Version der Software mit Combo-Treiber hatten, wurde zum weißen Ritter und half mir mit einen Download-Link. Doch kaum hatte ich die Software war die Neugier groß: Fernbedienung? Pah! &#8211; LOOPEN wollte ich.</p>
<p>Gleich installierte ich die Software auf zwei verschiedenen Handys. Ja, richtig, auf zwei Handys, denn ich wollte das System gründlich testen, sicher sein, dass es funktioniert. Danach koppelte ich beide Handys mit den zwei Pumpen, eine lief zuhause, eine hatte ich – ohne Verbindung mit mir selbst, denn sicher ist sicher – stets bei mir. Eine weitere mich mit Insulin versorgende Pumpe war zusätzlich in Betrieb, meine alte animas. Und so studierte ich mit der einen Pumpe, was das System so anstellt, und mit der zweiten Pumpe testete ich die Verlässlichkeit und die Reproduzierbarkeit der Therapieentscheidungen. Was ich sah, begeisterte mich. Nahezu alle 5 Minuten, bei jedem neuen CGM-Wert berechnete die App <a href="https://androidaps.readthedocs.io/de/latest/">AndroidAPS</a> eine neue temporäre Basalrate und programmierte entsprechend die Pumpen. Das lief Tag und Nacht fehlerfrei und absolut nachvollziehbar, sodass ich bald begann, die im Loop vollzogenen Basalratenänderungen mit meiner animas an mir nachzuvollziehen, sie händisch einzuprogrammieren, nicht alle 5 Minuten, aber doch sehr oft.</p>
<p>Doch der Praxistest alleine reichte mir nicht, ich begann den Quellcode der Basalratenberechnung und der Sicherheitsfeatures zu studieren. Was ich dort las, überzeugte mich: Sicherheit steht absolut an erster Stelle, und die Algorithmen, die aus Kohlenhydrateingaben, Basalrate und Faktoren eine Therapieentscheidung errechnen, überzeugen restlos! Dass ich zuvor die ausführlichen Dokumentationen zu <a href="https://androidaps.readthedocs.io/en/latest/CROWDIN/de/index.html">AndroidAPS</a> und <a href="https://openaps.readthedocs.io/en/latest/">OpenAPS</a> mehrfach aufgesogen habe, ist selbstverständlich, denn ohne das dort erklärte Wissen, geht gar nichts …</p>
<p>Ich nahm also nach mehreren Wochen Probebetrieb ein wenig Mut, viel Wissen und ein großes Maß Vertrauen zusammen und schloss den Loop. Ein 8-stufiges Lernprogramm, das Schritt für Schritt in den Loop einführt, startete sofort. Schritt für Schritt arbeitete ich mich durch das 8-stufige, sinnvolle und hilfreiche Lernprogramm. Nach und nach lernte ich nicht nur die Möglichkeiten und Grenzen der Software kennen, testete die Therapieeinstellungen aus und optimierte sie (denn nur mit einer passend definierten Basalrate und sehr genauen Kohlenhydrat-Insulin- und Korrektur-Faktoren funktioniert das System so, dass sich meine eh schon gute Einstellung nicht verschlechtert). Als Belohnung für die wochenlangen Mühen werden nach und nach mehr Funktionen freigeschaltet, sodass der Loop immer mächtiger, immer effektiver wird.</p>
<p>Während dieser Zeit lernte ich meinen Stoffwechsel noch einmal von einer anderen Seite kennen, verfeinerte mein Wissen über Therapieentscheidungen, ich durfte neu und anders über meinen Diabetes denken, kurz: Ich wurde zum Looper &#8211; und ich wusste auch, einen Schritt zurück wird es für mich nicht mehr geben: Die Ergebnisse überzeugen einfach:</p>
<ol>
<li>Hba1c unter 6 sind die Regel.</li>
<li>Etwa 92% meiner Werte sind im Normbereich (70-180 mg/dl).</li>
<li>Hypoglykämien gibt es nach wie vor, aber sehr selten: Weniger als 1% der Werte liegen unter 70 mg/dl und etwa 0,4% unter 60 mg/dl</li>
</ol>
<p>Und inzwischen kümmere ich mich, abgesehen von Kohlenhydrat-Eingabe und Bolus-Abgabe (die zudem von einem sehr differenzierten Rechner präzise vorgeschlagen wird), im Alltag kaum noch um meine Einstellung, das regelt der Loop für mich. &#8211; Dass die jetzt so entlastende Automatisierung nicht von selbst glückt, sondern viel Einsatz und Knowhow erfordert, wurde sicherlich deutlich: Etwa vier Monate habe ich mich täglich mehrere Stunden ums Loopen gekümmert, um jetzt unfassbar davon zu profitieren!</p>
<p>Doch nicht immer funktioniert der Loop oder ironisch formuliert: Er ist das perfekte System für Sesselpupser; weniger polemisch: Er möchte einfach nicht gestört werden. So liebt der Loop vor allem die Nacht: Ich liege im Bett, drehe mich einmal in 30 Minuten von links nach rechts, esse nichts, trinke vielleicht einen Schluck Wasser, aber mehr passiert nicht. Diese acht Stunden laufen stets perfekt. Keine Unterzuckerungen, Aufstehwert zwischen 80 und 100. Immer wieder, Nacht für Nacht. Im wahrsten Sinne: ein Traum!</p>
<p>Doch irgendwann ist die Nacht vorbei, Frühstück. Jetzt kommt es auf alles an: Kohlenhydrat-Menge, glykämischer Index, Fett-Protein-Einheiten, Ess-Tempo. Je genauer ich das alles abschätze und je passender meine Basalrate und Faktoren eingestellt sind, desto besser arbeitet der Loop … Doch auch ungenaue Eingaben werden kompensiert, denn er trifft alle 5 Minuten eine neue, zusätzliche Therapieentscheidung, basierend auf dem gemessenen CGM-Wert, meinen Grundeinstellungen und den aktuellen Eingaben: Mal gibt er mehr Insulin ab, mal spart er Insulin ein, so macht auch Essen oft richtig Spaß, zumindest sind die Verläufe während und nach dem Essen viel, viel besser als ohne Loop!</p>
<p>Aber Bewegung löst Chaos aus, genauer: Hypoglykämien &#8211; wenn ich nicht eingreife. Spätestens hier ist genaues Mitdenken notwendig, manchmal schon Stunden vorher. Ein paar Beispiele:</p>
<h4>a) Therapieanpassung bei Bagatellbelastungen, z. B. Einkaufen</h4>
<p>Je nach Insulinspiegel (beim Loop spricht man vom IOB, dem „Insulin On Board“) können schon geringste Belastungen zu einer Hypoglykämie führen. Warum? Weil der Loop so gut ist. Mit entsprechenden Insulingaben stabilisiert der Loop den Wert bei 100 mg/dl. Insbesondere wenn er korrigierend eingreifen musste, ist recht viel Insulin On Board. Bewege ich mich jetzt, sinkt mein Blutzucker und der Puffer zum Hypo-Bereich ist bei dem guten Ausgangswert auch nicht weit.</p>
<p>Oft reicht hier aber schon eine kleine Änderung der Einstellung. Ich kann den Zielwert, auf den der Loop korrigiert, verändern. Stelle ich diesen eine Stunde vorher auf z. B. 160 mg/dl ein, wird der Loop versuchen, diesen anzusteuern, indem Insulin eingespart wird (die Basalrate z. B. temporär auf 0% gesetzt). Wenn ich dann zum Einkaufen aufbreche (selbstverständlich ist der Zielwert immer noch erhöht!), ist zum einen mein Blutzucker etwas höher als die perfekt geloopten 100 mg/dl und das IOB niedriger, eine Unterzuckerung dadurch viel weniger wahrscheinlich. Selbstverständlich sind die alten Rezepte zusätzlicher Kohlenhydrate, die sogenannten Sport-BE, nach wie vor wirksam und manchmal nötig …</p>
<h4>b) Therapieanpassung bei deutlich spürbaren Belastungen, z. B. ein moderater Trainingslauf</h4>
<p>Grundsätzlich gilt, das bei zuvor Geschriebene: Der Ausgangs-CGM-Wert und das IOB sind die entscheidenden Größen für einen erfolgreichen Blutzuckerverlauf. Nur muss das IOB noch niedriger sein, am besten negativ.</p>
<p>Negatives Insulin im Körper? Die Formulierung ist irreführend. 0 IE IOB wird beim Loop definiert als die Menge Insulin, die durch die programmierte, nicht veränderte Basalrate zu diesem Zeitpunkt im Blut wirksam wäre. Nach einem Bolus oder wenn der Loop den Blutzucker durch Insulinabgabe gesenkt hat, ist das IOB positiv, z. B. +1,2 IE, d. h. es sind 1,2 Einheiten mehr Insulin im Körper als durch die Basalrate abgegeben worden wäre. Umgekehrt entsteht negatives IOB, wenn ein Bolus nicht mehr oder wenig wirkt und der Loop zudem Basalinsulin eingespart hat, um einen Blutzuckerabfall zu verhindern.</p>
<p>Gerne starte ich mit einem IOB von -0,5 bis -0,8 IE bezogen auf meine normale Basalrate, also mit einem Insulinspiegel der so niedrig ist, als hätte ich die Pumpe eine Stunde vor dem Sport abgelegt. Um das zu erreichen, gebe ich einen höheren Zielwert ein (meist 150 mg/dl) und stoppe oft die Insulinabgabe mit AndroidAPS („Disconnect Pump“). Möglich ist es natürlich auch, den Loop zu unterbrechen und eine temporäre Basalrate zu setzen, z. B. 50%.</p>
<p>Dann noch zwei oder drei Sport-BE dazu und dem Lauf steht nichts im Wege.</p>
<p>Selbstverständlich kann man die korrigierenden Eingriffe des Loops während des Sports weiterhin unterbinden (und je nach Ausgangssituation ist das auch angebracht), so kann die Insulinabgabe gestoppt bleiben oder eine temporäre Basalrate weiterlaufen, gerne lasse ich den Loop aber auch seine Arbeit tun, selbstverständlich nicht mit 100 mg/dl Zielwert, sondern mit einem entsprechend höheren. Und, ganz wichtig, den Loop lass ich erst etwa 20 Minuten nach Sportbeginn seine Arbeit tun, erst dann nämlich, wenn die Blutzucker senkende Wirkung der (sportlichen) Betätigung einsetzt. Denn eines gilt es vor und am Anfang des Sports unbedingt zu vermeiden: Dass der Loop einen gewollten Blutzucker-Anstieg mit erhöhten Insulinabgaben bekämpft.</p>
<h4>c) Intensives und längeres Training</h4>
<p>Wenn es richtig zur Sache gehen soll, dann reichen obige Maßnahmen unter Umständen nicht aus, dann verändere ich zusätzlich das gesamte Profil. Auch dies kann in AndroidAPS leicht realisiert werden, denn es besteht die Möglichkeit, das aktuelle Profil prozentual zu verändern. Und anders als bei einer temporären Basalrate werden bei einer Profil-Änderung nicht nur die Basalrate, sondern auch der Kohlenhydrat-Faktor und der Korrektur-Faktor ebenfalls angepasst:</p>
<table style="width: 100%; height: 156px;">
<tbody>
<tr style="height: 10px;">
<td style="height: 10px;" width="154"> </td>
<td style="height: 10px;" width="154">
<p>Basalrate</p>
</td>
<td style="height: 10px;" width="154">
<p>Kohlenhydrat-Faktor</p>
</td>
<td style="height: 10px;" width="154">
<p>Korrektur-Faktor</p>
</td>
</tr>
<tr style="height: 73px;">
<td style="height: 73px;" width="154">
<p>100%</p>
</td>
<td style="height: 73px;" width="154">
<p>0,8 IE/Stunde</p>
</td>
<td style="height: 73px;" width="154">
<p>12 g : 1 IE</p>
</td>
<td style="height: 73px;" width="154">
<p>40 mg/dl : 1 IE</p>
</td>
</tr>
<tr style="height: 73px;">
<td style="height: 73px;" width="154">
<p>50%</p>
</td>
<td style="height: 73px;" width="154">
<p>0,4 IE/Stunde</p>
</td>
<td style="height: 73px;" width="154">
<p>24 g : 1 IE</p>
</td>
<td style="height: 73px;" width="154">
<p>80 mg/dl : 1 IE</p>
</td>
</tr>
</tbody>
</table>
<p>Insbesondere die Anpassung der Faktoren ist für ein Loopen während des Sports wichtig, denn auch diese ändern sich durch die Bewegung und nur die Anpassung derselben verhindert ein zu aggressives Korrigieren von Blutzuckeranstiegen.</p>
<h4>d) Goldstandard: Das individuelle Sportprofil</h4>
<p>Mit den oben genannten Möglichkeiten komme ich sehr weit, aber manchmal möchte ich den Loop noch feiner einstellen, weniger schematisch verändern, sondern wirklich auf mich anpassen. Dazu habe ich ein eigenes Sportprofil ausgetestet, das ich nur vor und beim Sport aktiviere. Hier ändere ich insbesondere den Kohlenhydrat-Faktor weit mehr, als bei der vorherigen prozentualen Profiländerung. Grund dafür ist, dass ich in der Regel kaum einen Anstieg durch Sport-BE während des Sports erlebe, und das soll der Loop wissen und berücksichtigen:</p>
<table>
<tbody>
<tr>
<td width="154">
<p> </p>
</td>
<td width="154">
<p>Basalrate</p>
</td>
<td width="154">
<p>Kohlenhydrat-Faktor</p>
</td>
<td width="154">
<p>Korrektur-Faktor</p>
</td>
</tr>
<tr>
<td width="154">
<p>100%</p>
</td>
<td width="154">
<p>0,8 IE/Stunde</p>
</td>
<td width="154">
<p>12 g : 1 IE</p>
</td>
<td width="154">
<p>40 mg/dl : 1 IE</p>
</td>
</tr>
<tr>
<td width="154">
<p>Sportprofil</p>
</td>
<td width="154">
<p>0,5 IE/Stunde</p>
</td>
<td width="154">
<p>36 g : 1 IE</p>
</td>
<td width="154">
<p>90 mg/dl : 1 IE</p>
</td>
</tr>
</tbody>
</table>
<p>Eine andere Stellschraube, die mir insbesondere vor dem Sport und vor der Aktivierung des Sportprofils hilft, einen zu hohen Insulinspiegel zu vermeiden, ist die Einstellung maxIOB, also die maximale Menge Insulin, die der Loop bezogen auf die Basalrate abgeben darf. Oft stelle ich hier 0 IE ein, sodass der Loop nicht mehr Insulin abgeben darf, als durch meine Basalrate im Körper wäre.</p>
<h4>e) Nach dem Sport</h4>
<p>Unmittelbar nach dem Sport verändere ich alle Einstellungen, setze den Zielwert herunter, erhöhe eine prozentuale Profiländerung (oder wechsele wieder zurück zum normalen Profil) usw. Insbesondere rufe ich den Bolus-Rechner auf, denn dieser zeigt mir sehr zuverlässig, wieviel Insulin ich jetzt, unmittelbar nach dem Sport benötige, und der Vorschlag ist auf den ersten Blick überraschend: Trotz eines CGM-Wertes von 120 mg/dl werden mehrere Einheiten Insulin vorgeschlagen. Aber folgende Beispielrechnung erklärt das auch ohne Loop beobachtete Phänomen:</p>
<table style="border-collapse: collapse; width: 100%;">
<tbody>
<tr>
<td style="width: 5.6918%;"> </td>
<td style="width: 94.3082%;">Fehlendes Insulin aufgrund der BR-Reduktion<br /><em>(hier kommen leicht 1-2 IE Insulin zusammen)</em></td>
</tr>
<tr>
<td style="width: 5.6918%;">+</td>
<td style="width: 94.3082%;">Fehlendes Insulin aufgrund nicht verstoffwechselter Sport-BE<br /><em>(36 g KH in der letzten Stunde, davon gehen u. U. noch 18 g ins Blut und benötigen 1,5 IE Insulin)</em></td>
</tr>
<tr>
<td style="width: 5.6918%;">+</td>
<td style="width: 94.3082%;">Insulin zur Korrektur eines erhöhten Blutzuckerwertes<br /><em>(bei einem Wert von 120 mg/dl ist das auch noch einmal 0,5 IE Insulin)</em></td>
</tr>
<tr>
<td style="width: 5.6918%; border-style: solid;">&#8212;</td>
<td style="width: 94.3082%; border-style: solid;">&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</td>
</tr>
<tr>
<td style="width: 5.6918%; border-style: solid;">=</td>
<td style="width: 94.3082%; border-style: solid;">fehlendes Insulin<br /><em>(diese Rechnung führt zu einem Bolus von 3-4 IE)</em></td>
</tr>
</tbody>
</table>
<p>Danach lasse ich den Loop wieder machen, er verhindert durch zusätzliche Insulinabgaben oder -einsparungen sowohl hohe CGM-Werte als auch, besonders wichtig, Hypoglykämien auch und vor allem in der Nacht.</p>
<p>Als proof of concept mag die folgende Grafik dienen, die Anpassungen und Loop-Aktivität am Tag des Spreewald-Halbmarathons zeigt.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-2939" src="https://www.laufen-mit-diabetes.de/wp-content/uploads/2020/02/Spreewald-Marathon-HM-2019-Verlauf-scaled.jpg" alt="" width="2560" height="1767" srcset="https://www.laufen-mit-diabetes.de/wp-content/uploads/2020/02/Spreewald-Marathon-HM-2019-Verlauf-scaled.jpg 2560w, https://www.laufen-mit-diabetes.de/wp-content/uploads/2020/02/Spreewald-Marathon-HM-2019-Verlauf-300x207.jpg 300w, https://www.laufen-mit-diabetes.de/wp-content/uploads/2020/02/Spreewald-Marathon-HM-2019-Verlauf-475x328.jpg 475w, https://www.laufen-mit-diabetes.de/wp-content/uploads/2020/02/Spreewald-Marathon-HM-2019-Verlauf-150x104.jpg 150w, https://www.laufen-mit-diabetes.de/wp-content/uploads/2020/02/Spreewald-Marathon-HM-2019-Verlauf-768x530.jpg 768w, https://www.laufen-mit-diabetes.de/wp-content/uploads/2020/02/Spreewald-Marathon-HM-2019-Verlauf-1536x1060.jpg 1536w, https://www.laufen-mit-diabetes.de/wp-content/uploads/2020/02/Spreewald-Marathon-HM-2019-Verlauf-2048x1414.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /></p>
<p>Therapieeinstellungen (Auswahl):</p>
<p>7:21<br />iobMax: 0 IE (Loop wird eingegrenzt, um einen zu hohen Insulinspiegel zu verhindern, der Wert ist hier bezogen auf die &#8222;normale&#8220; Basalrate)</p>
<p>7:50<br />18 g KH (Mini-Frühstück, auch zur Stabilisierung des Blutzuckers)</p>
<p>8:15<br />Temporäres Ziel: 150 mg/dl (mit diesem Wert möchte ich starten)</p>
<p>9:28 <br />Profilwechsel (Aktivierung des Sportprofils)</p>
<p>9:32<br />36 g KH (Sport-BE vor dem Start)</p>
<p>10:00<br />START Halbmarathon</p>
<p>10:52<br />24 g KH (Sportgel)<br />iobMax: 0,5 IE (Loop erhält etwas mehr Raum, um einen eventuellen Anstieg begegnen zu können; der Wert ist hier bezogen auf das aktive Sportprofil, nicht auf die normale Basalrate wie ich es vor dem Sport mache)</p>
<p>11:54<br />ZIELANKUNFT Halbmarathon</p>
<p>11:56<br />2 IE Bolus (keine KH-Aufnahme, ausschließlich Auffüllen der Basallücke und Abdeckung der noch nicht verstoffwechselten KH)<br />neuer Zielwert 100 mg/dl (Aufhebung des erhöhten Zielwerts)<br />Profilwechsel (Aktivierung des normalen Profils, 100%)</p>
<p>12:47<br />1,4 IE Bolus (zusätzliche Korrektur des zu hohen Blutzuckers, 193 mg/dl)</p>
<div class='rp4wp-related-posts'>
<h3>Verwandte Beiträge</h3>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='https://www.laufen-mit-diabetes.de/2019/04/30/heldenlaufen-mit-closed-loop/'>HELDENLAUFen mit Closed Loop</a><p>2014 war der Heldenlauf in Hamburg-Blankenese ein Lauf der Schmerzen, meine entzündete Patella-Sehne nahm jede&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://www.laufen-mit-diabetes.de/2008/06/07/mein-blutzucker-technisch-perfekter-langer-lauf/'>Mein (blutzucker-technisch) perfekter langer Lauf</a><p>Auch wenn ich mich kräftemäßig etwas elend gefühlt habe (sehr warme Temperaturen? noch nicht restlos&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://www.laufen-mit-diabetes.de/2007/10/10/anmerkungen-zum-derzeitigen-training/'>Regenerationstraining</a><p>Nach der intensiven Vorbereitung des Berlin Marathons 2007 (30. September '07), steht derzeit eine ca.&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://www.laufen-mit-diabetes.de/2010/03/10/diabetes-therapie-langer-lauf/'>Therapieanpassung "Langer Lauf": Auch auf die Tageszeit kommt es an!</a><p>Beim Vergleichen meines ersten langen Laufs für dieses Jahr (vgl. Ende der Eiszeit: Die ersehnte&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='https://www.laufen-mit-diabetes.de/2009/08/13/100-km-trail-mongolia-sunrise-to-sunset/'>100-km-Trail "Sunrise to sunset" in der Mongolei (Laufbericht)</a><p>Geschafft! 5 Wochen nach den 100 Kilometern von Biel, die ich nach der Hälfte der&hellip;</p></div>
</li>
</ul>
</div>	</div><!-- .entry-content -->

	
<div class="author-info">
	<h2 class="author-heading">Veröffentlicht von</h2>
	<div class="author-avatar">
		<img alt="" class="avatar avatar-56 photo" height="56" width="56" loading="lazy" consent-original-src-_="https://secure.gravatar.com/avatar/9030c07b3cf8da4bd8f008e5addd2a0f?s=56&amp;d=wavatar&amp;r=g" consent-required="3005" consent-by="services" consent-id="3006" consent-original-srcset-_="https://secure.gravatar.com/avatar/9030c07b3cf8da4bd8f008e5addd2a0f?s=112&#038;d=wavatar&#038;r=g 2x"/>	</div><!-- .author-avatar -->

	<div class="author-description">
		<h3 class="author-title">Andreas</h3>

		<p class="author-bio">
			* 1970 in Trier, seit 1988: Diabetes Typ 1 (Closed Loop mit AndroidAPS, Insulinpumpe Accu Check Combo, Dexcom G6), seit 2005: leistungsorientiertes Training (vor allem Laufen, aber auch Radfahren), zahlreiche Marathons, Ultras und Ironmans			<a class="author-link" href="https://www.laufen-mit-diabetes.de/author/admin/" rel="author">
				Alle Beiträge von Andreas anzeigen			</a>
		</p><!-- .author-bio -->

	</div><!-- .author-description -->
</div><!-- .author-info -->

	<footer class="entry-footer">
		<span class="posted-on"><span class="screen-reader-text">Veröffentlicht am </span><a href="https://www.laufen-mit-diabetes.de/2020/02/21/back-to-the-loop/" rel="bookmark"><time class="entry-date published" datetime="2020-02-21T16:26:32+01:00">21. Februar 2020</time><time class="updated" datetime="2022-10-06T18:44:00+02:00">6. Oktober 2022</time></a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Autor </span><a class="url fn n" href="https://www.laufen-mit-diabetes.de/author/admin/">Andreas</a></span></span><span class="cat-links"><span class="screen-reader-text">Kategorien </span><a href="https://www.laufen-mit-diabetes.de/category/closed-loop/" rel="category tag">Closed Loop</a></span><span class="tags-links"><span class="screen-reader-text">Schlagwörter </span><a href="https://www.laufen-mit-diabetes.de/tag/accu-check-spirit-combo/" rel="tag">Accu Check Spirit Combo</a>, <a href="https://www.laufen-mit-diabetes.de/tag/androidaps/" rel="tag">AndroidAPS</a>, <a href="https://www.laufen-mit-diabetes.de/tag/closed-loop/" rel="tag">Closed Loop</a>, <a href="https://www.laufen-mit-diabetes.de/tag/diabetes/" rel="tag">Diabetes</a>, <a href="https://www.laufen-mit-diabetes.de/tag/garmin-connect-app/" rel="tag">Garmin Connect App</a>, <a href="https://www.laufen-mit-diabetes.de/tag/halbmarathon/" rel="tag">Halbmarathon</a>, <a href="https://www.laufen-mit-diabetes.de/tag/wettkampf/" rel="tag">Wettkampf</a></span>			</footer><!-- .entry-footer -->

</article><!-- #post-2937 -->

<div id="comments" class="comments-area">

			<h2 class="comments-title">
			8 Gedanken zu &#8222;Back to the Loop&#8220;		</h2>

		
		<ol class="comment-list">
					<li id="comment-54866" class="comment even thread-even depth-1">
			<article id="div-comment-54866" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt="" class="avatar avatar-56 photo" height="56" width="56" loading="lazy" consent-original-src-_="https://secure.gravatar.com/avatar/40a20c17be8a75b0d487de6dd4c9a827?s=56&amp;d=wavatar&amp;r=g" consent-required="3005" consent-by="services" consent-id="3006" consent-original-srcset-_="https://secure.gravatar.com/avatar/40a20c17be8a75b0d487de6dd4c9a827?s=112&#038;d=wavatar&#038;r=g 2x"/>						<b class="fn">Ulrike</b> <span class="says">sagt:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.laufen-mit-diabetes.de/2020/02/21/back-to-the-loop/#comment-54866"><time datetime="2020-02-22T15:40:37+01:00">22. Februar 2020 um 15:40 Uhr</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Lieber Andreas,<br />
DANKE für den tollen Bericht und DANKE für ALLES, was DU für uns diabetische Looper getan hast. Um es mit Bette Middlers Worten auszudrücken: You are the wind beneath my wings!!! DANKE</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-54867" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-54867" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt="" class="avatar avatar-56 photo" height="56" width="56" loading="lazy" consent-original-src-_="https://secure.gravatar.com/avatar/cb08b515a263e21371e6cc903355bcb4?s=56&amp;d=wavatar&amp;r=g" consent-required="3005" consent-by="services" consent-id="3006" consent-original-srcset-_="https://secure.gravatar.com/avatar/cb08b515a263e21371e6cc903355bcb4?s=112&#038;d=wavatar&#038;r=g 2x"/>						<b class="fn">Tatjana</b> <span class="says">sagt:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.laufen-mit-diabetes.de/2020/02/21/back-to-the-loop/#comment-54867"><time datetime="2020-02-25T11:08:58+01:00">25. Februar 2020 um 11:08 Uhr</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hallo Andreas,</p>
<p>Danke, daß Du uns so gut dokumentiert an Deinen Erfahrungen teilhaben lässt &#8211; ein klasse Bericht!<br />
Der Ansatz IOB rechtzeitig vor Beginn des Sportprofiles einzugrenzen gefällt mir &#8211; das &#8222;Mehr IOB&#8220; des Normalprofiles im Vergleich zum Sportprofil ist mit den Sport-BE vor Beginn des Laufes wohl bestens kompensiert. Was Du in in den Therapieentscheidungen evtl noch erklären könntest, ist dass sich das IOB max während des Sportprofiles auf das Sportprofil bezieht, und damit nur wenig über dem normalen IOB=0 der &#8222;Normalbasalrate liegt&#8220;, wenn ich dein Beispiel richtig verstanden habe.<br />
Deine abgestufte Vorgehensweise die Parameter des Loops jeweils in in einem eigenen Zeitschema anzupassen macht deutlich, dass ein simpler &#8222;Profilwechsel&#8220; nur *eine Zusammenfassende* mögliche Abbildung der notwendigen Therapieentscheidungen darstellt. </p>
<p>Interpretiere ich Deine Daten richtig, daß Du während des Laufes die Laktatschwelle (aerob -&gt; anaerob) gar nicht überschritten hast?  Diesen Übergang zu definieren und entsprechend mit dem Loop zu begleiten sehe ich noch als Herausforderung.</p>
<p>Liebe Grüße, Tatjana</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-54868" class="comment even thread-even depth-1">
			<article id="div-comment-54868" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt="" class="avatar avatar-56 photo" height="56" width="56" loading="lazy" consent-original-src-_="https://secure.gravatar.com/avatar/ec9ab180da93d7a339342ce2a2087f23?s=56&amp;d=wavatar&amp;r=g" consent-required="3005" consent-by="services" consent-id="3006" consent-original-srcset-_="https://secure.gravatar.com/avatar/ec9ab180da93d7a339342ce2a2087f23?s=112&#038;d=wavatar&#038;r=g 2x"/>						<b class="fn">Fabian</b> <span class="says">sagt:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.laufen-mit-diabetes.de/2020/02/21/back-to-the-loop/#comment-54868"><time datetime="2020-02-25T12:49:59+01:00">25. Februar 2020 um 12:49 Uhr</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hallo Andreas,</p>
<p>vielen Dank, das zu lesen ist sehr motivierend! 🙂</p>
<p>Kurze Frage: wie genau färbt man den Teil der Kurve ein (&#8222;running&#8220;)?</p>
<p>Liebe Grüße,<br />
Fabian</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-54869" class="comment byuser comment-author-admin bypostauthor odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-54869" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt="" class="avatar avatar-56 photo" height="56" width="56" loading="lazy" consent-original-src-_="https://secure.gravatar.com/avatar/9030c07b3cf8da4bd8f008e5addd2a0f?s=56&amp;d=wavatar&amp;r=g" consent-required="3005" consent-by="services" consent-id="3006" consent-original-srcset-_="https://secure.gravatar.com/avatar/9030c07b3cf8da4bd8f008e5addd2a0f?s=112&#038;d=wavatar&#038;r=g 2x"/>						<b class="fn">Andreas</b> <span class="says">sagt:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.laufen-mit-diabetes.de/2020/02/21/back-to-the-loop/#comment-54869"><time datetime="2020-02-25T20:15:18+01:00">25. Februar 2020 um 20:15 Uhr</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>@Ulrike<br />
Vielen Dank für Deine lieben Worte &#8211; doch Du bist es, die diese verdient!</p>
<p>@Tatjana<br />
Auch Dir vielen Dank für Deinen Kommentar und das aufmerksame Lesen. Und: Du hast Recht, die unterschiedlichen IOBs werde ich klarstellen.<br />
Eine anaerobe Belastung verändert in der Tat alles, sie löst einen steigenden Blutzucker aus. In Kombination mit aeroben Ein- und Auslaufen verzichte ich auf nennenswerte Therapieanpassungen, erhöhe zur Sicherheit leicht meinen Blutzucker und pausiere den Loop zu Gunsten meiner programmierten Basalrate.</p>
<p>@Fabian<br />
Die Einfärbung ist leider kein Feature von Nightscout o. Ä., das habe ich der Übersichtlichkeit halber nachbearbeitet mit dem Bildbearbeitungsprogramm GIMP.<br />
Auch Dir herzlich Danke für Deinen Kommentar!</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-54881" class="comment even thread-even depth-1">
			<article id="div-comment-54881" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt="" class="avatar avatar-56 photo" height="56" width="56" loading="lazy" consent-original-src-_="https://secure.gravatar.com/avatar/1f2a10d94087d7ca9a10103bb357cd54?s=56&amp;d=wavatar&amp;r=g" consent-required="3005" consent-by="services" consent-id="3006" consent-original-srcset-_="https://secure.gravatar.com/avatar/1f2a10d94087d7ca9a10103bb357cd54?s=112&#038;d=wavatar&#038;r=g 2x"/>						<b class="fn">Jens Claus</b> <span class="says">sagt:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.laufen-mit-diabetes.de/2020/02/21/back-to-the-loop/#comment-54881"><time datetime="2020-08-20T09:41:11+02:00">20. August 2020 um 9:41 Uhr</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hallo Andreas</p>
<p>Ich bin 64 Jahre und habe 1984 mein diabetischen Freund mellitus über Nacht kennengelernt in diesen 36 Jahren habe ich eigentlich alles was du als Diabetiker nicht erleben solltest durchgemacht. Aber das wichtigste kommt jetzt ich habe bisher keine so gefürchteten Spätschäden und hoffe dass es auch dabei bleibt. dein Beitrag ist sehr interessant aber für die meisten sicher auch zu kompliziert aufgebaut. Für mich gibt es drei wichtige Punkte erstens: ein guter Diabetologe zweitens: gute informative Schulung plus eigene Erfahrungen drittens: Ernährung Therapie und Bewegung bilden eine Einheit. Ich bin seit Januar Rentner und habe wieder nach dreißig Jahren mit dem Laufen angefangen. In meinem Alter kommen die Fortschritte sehr langsam das heißt erst gehen dann mit Stöcken dann kurze Abschnitte laufen dann werden die Abschnitte größer und zum Schluss brauche ich bei 3 km nur noch zwei kurze Pausen am Anfang ich habe eine Insulinpumpe und nutze Freestyle libre zum Frühstück gibt es dreieinhalb BE und eine Einheit Insulin je nachdem wie ich aus der Nacht komme nach dem Lauf und das benötige ich wieder ungefähr zwei Einheiten Insulin und das funktioniert weil ich hauptsächlich auf meinen Körper höre dieses tägliche Programm ist inzwischen zum wohltuenden Ritual geworden</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-54888" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-54888" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt="" class="avatar avatar-56 photo" height="56" width="56" loading="lazy" consent-original-src-_="https://secure.gravatar.com/avatar/b4fc7fc92a768cde635e46ce0a227ff9?s=56&amp;d=wavatar&amp;r=g" consent-required="3005" consent-by="services" consent-id="3006" consent-original-srcset-_="https://secure.gravatar.com/avatar/b4fc7fc92a768cde635e46ce0a227ff9?s=112&#038;d=wavatar&#038;r=g 2x"/>						<b class="fn">Peter Hahne</b> <span class="says">sagt:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.laufen-mit-diabetes.de/2020/02/21/back-to-the-loop/#comment-54888"><time datetime="2020-11-09T17:59:03+01:00">9. November 2020 um 17:59 Uhr</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hallo Andreas,</p>
<p>hier schreibt Peter, wir haben 2005 in Berlin zusammen bei Ulrike die Pumpenschulung für die Animas gemacht. Ich möchte mich auf diesem Wege nur kurz und ganz herzlich für Dein ungeheures Engagement bedanken; ich nuzte Deine Garmin-Apps zur BZ-Anzeige auf der Uhr und vor allem auch Deine Tipps zum Sport-Loopen. Funktioniert beides hervorragend, ein ganz neues Lebensgefühl beim Laufen und Radfahren.</p>
<p>Also, ganz herzlichen Dank dafür, ich hoffe, Dir geht es gut!</p>
<p>Peter</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-54890" class="comment byuser comment-author-admin bypostauthor even thread-even depth-1">
			<article id="div-comment-54890" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt="" class="avatar avatar-56 photo" height="56" width="56" loading="lazy" consent-original-src-_="https://secure.gravatar.com/avatar/9030c07b3cf8da4bd8f008e5addd2a0f?s=56&amp;d=wavatar&amp;r=g" consent-required="3005" consent-by="services" consent-id="3006" consent-original-srcset-_="https://secure.gravatar.com/avatar/9030c07b3cf8da4bd8f008e5addd2a0f?s=112&#038;d=wavatar&#038;r=g 2x"/>						<b class="fn">Andreas</b> <span class="says">sagt:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.laufen-mit-diabetes.de/2020/02/21/back-to-the-loop/#comment-54890"><time datetime="2020-11-13T10:35:07+01:00">13. November 2020 um 10:35 Uhr</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hallo Peter,</p>
<p>schön, von Dir zu lesen, und vielen Dank für das tolle Feedback.<br />
Ja, unsere Pumpenschulung habe ich noch sehr lebendig vor Augen, auch Du bist mir noch sehr präsent &#8211; obwohl das alles jetzt schon 15 Jahre her ist. Und es war nicht abzusehen, was heute alles möglich ist!<br />
(Eher dachte ich an eine implantierte künstliche Bauchspeicheldrüse, aber da können wir wohl noch lange drauf warten, leider &#8230;)<br />
Es wäre schön, sich irgendwann einmal wiederzusehen. Vielleicht muss Ulrike zum 20. Jahrestag der Pumpenschulung ein Revival organisieren. 😉 Oder Du meldest Dich, falls Du mal in HH bist.</p>
<p>Herzliche Grüße<br />
Andreas</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-54894" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-54894" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt="" class="avatar avatar-56 photo" height="56" width="56" loading="lazy" consent-original-src-_="https://secure.gravatar.com/avatar/aeb83d358717d78e66bce61d799fe3af?s=56&amp;d=wavatar&amp;r=g" consent-required="3005" consent-by="services" consent-id="3006" consent-original-srcset-_="https://secure.gravatar.com/avatar/aeb83d358717d78e66bce61d799fe3af?s=112&#038;d=wavatar&#038;r=g 2x"/>						<b class="fn">Angelika Morgenbrod</b> <span class="says">sagt:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.laufen-mit-diabetes.de/2020/02/21/back-to-the-loop/#comment-54894"><time datetime="2021-01-22T21:59:25+01:00">22. Januar 2021 um 21:59 Uhr</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Moin Andi, wenn Du der Andi bist, der neben uns in der Cloppenburger Straße gewohnt hat. Melde Dich doch mal.  Du hast mit uns gegrillt wenn deine damalige Anna Barbara mal nicht im Haus war . Es grüßt Dich, Angelika Morgenbrod</p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Schreibe einen Kommentar</h3><form action="https://www.laufen-mit-diabetes.de/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Deine E-Mail-Adresse wird nicht veröffentlicht.</span> <span class="required-field-message" aria-hidden="true">Erforderliche Felder sind mit <span class="required" aria-hidden="true">*</span> markiert</span></p><p class="comment-form-comment"><label for="comment">Kommentar <span class="required" aria-hidden="true">*</span></label> <textarea autocomplete="new-password"  id="fe97ae5452"  name="fe97ae5452"   cols="45" rows="8" maxlength="65525" required></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize>document.getElementById("comment").setAttribute( "id", "aae96ae5d9e9fc7ec81efbd166921e89" );document.getElementById("fe97ae5452").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">E-Mail <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Kommentar abschicken" /> <input type='hidden' name='comment_post_ID' value='2937' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9e726c40ec" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="203"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" aria-label="Beiträge">
		<h2 class="screen-reader-text">Beitrags-Navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.laufen-mit-diabetes.de/2019/04/30/heldenlaufen-mit-closed-loop/" rel="prev"><span class="meta-nav" aria-hidden="true">Zurück</span> <span class="screen-reader-text">Vorheriger Beitrag:</span> <span class="post-title">HELDENLAUFen mit Closed Loop</span></a></div></div>
	</nav>
		</main><!-- .site-main -->
	</div><!-- .content-area -->


	</div><!-- .site-content -->

	<footer id="colophon" class="site-footer">
		<div class="site-info">
									<a href="https://de.wordpress.org/" class="imprint">
				Stolz präsentiert von WordPress			</a>
		</div><!-- .site-info -->
	</footer><!-- .site-footer -->

</div><!-- .site -->

<div id="a0d2d8de2-c41f-4d78-ad5c-3f95c371d2a0" class="" data-bg="background-color: rgba(0, 0, 0, 0.380);" style="background-color: rgba(0, 0, 0, 0.380); position:fixed;top:0;left:0;right:0;bottom:0;z-index:999999;pointer-events:all;display:none;filter:none;max-height:100vh;" ></div><a href="https://devowl.io/de/wordpress-real-cookie-banner/" target="_blank" id="a0d2d8de2-c41f-4d78-ad5c-3f95c371d2a0-powered-by" >Cookie Consent mit Real Cookie Banner</a><script type='text/javascript' defer src='https://www.laufen-mit-diabetes.de/wp-content/1095827544e519fcb9be7089091d86a2.js?ver=fc0e2c3b3a39a40af7b9334d7bd2654d' ></script>
<script type='text/javascript' src='https://www.laufen-mit-diabetes.de/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.laufen-mit-diabetes.de\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.laufen-mit-diabetes.de/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.laufen-mit-diabetes.de/wp-content/themes/twentyfifteen/js/skip-link-focus-fix.js?ver=20141028' id='twentyfifteen-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='twentyfifteen-script-js-extra'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">Untermen\u00fc anzeigen<\/span>","collapse":"<span class=\"screen-reader-text\">Untermen\u00fc verbergen<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.laufen-mit-diabetes.de/wp-content/themes/twentyfifteen/js/functions.js?ver=20220524' id='twentyfifteen-script-js'></script>
<script defer type='text/javascript' src='https://www.laufen-mit-diabetes.de/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664419633' id='akismet-frontend-js'></script>

</body>
</html>
